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License & Copyright 

Hydrolink Program  
© 1985-2009 Formation Design Systems 
Hydrolink is copyrighted and all rights are reserved. The license for use is granted to the 
purchaser by Formation Design Systems as a single user license and does not permit the 
program to be used on more than one machine at one time. Copying of the program to 
other media is permitted for back-up purposes as long as all copies remain in the 
possession of the purchaser. 
 
Hydrolink User Manual  
© 1990-2009 Formation Design Systems 
All rights reserved. No part of this publication may be reproduced, transmitted, 
transcribed, stored in a retrieval system, or translated into any language in any form or 
by any means, without the written permission of Formation Design Systems. Formation 
Design Systems reserves the right to revise this publication from time to time and to 
make changes to the contents without obligation to notify any person or organization of 
such changes. 
 
DISCLAIMER OF WARRANTY 
Neither Formation Design Systems, nor the author of this program and documentation 
are liable or responsible to the purchaser or user for loss or damage caused, or alleged to 
be caused, directly or indirectly by the software and its attendant documentation, 
including (but not limited to) interruption on service, loss of business, or anticipatory 
profits. No Formation Design Systems distributor, or agent, or employee is authorized to 
make any modification, extension, or addition to this warranty.
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About this Manual 

This manual describes Hydrolink, an application which may be used to export Maxsurf 
design files to a variety of other file formats.  
 
It has been assumed that you have read the Maxsurf manual, and that you are familiar 
with the basic concepts of working in any Windows application. 
 
This manual is divided into two chapters: 
 
Chapter 1 Using Hydrolink  
Contains a step by step guide to setting up and using Hydrolink. 
 
Chapter 2 Hydrolink Reference 
Gives details on each of Hydrolink’s menus. 
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Chapter 1 Using Hydrolink 

Hydrolink is a program designed specifically for translation of hull data from one file 
format to another. It is intended to be used for the transfer of hull offsets files to various 
hydrostatics and stability programs currently in use by Maxsurf users. In addition 
Hydrolink supports transfers to the IMS LPP & VPP programs, and a two way 
translation of the US Naval Academy NURBS surface format. 
 
Once Hydrolink has been started, the first step is to decide on the kind of translation 
required, e.g. USNA to Maxsurf, Maxsurf to IMS LPP, Maxsurf to BMT Microship etc.  
You can then use the File menu to select the Input File Format and Output File Format 
based on this information. 
 
This chapter contains:  

 Input File Formats 

 Output File Formats 

 Shipflow (Flowtech) interface 

Input File Formats 

Hydrolink supports the following input file formats. 

 Maxsurf 

 IGES 

 DXF 

 IMSA Nurbs 

 US Navy 

 
With most Input File Formats, there are different ways that programs can export this 
data. In order to cater for this and provide maximum flexibility when importing different 
formats, Hydrolink has a Set Import Parameters dialog. 
 
In the case of the USNA to Maxsurf translation, the input is a text file that is converted 
into a Maxsurf design. To create the new Maxsurf design, select the file required after 
choosing the 'Open USNA file' option from the File menu. Hydrolink will read in the 
USNA file and create a Maxsurf design that will be displayed in the viewing windows. 
At this stage you can set up the Grid Spacing, Zero Point and Frame of Reference for the 
design by choosing commands from the data menu. To save the Maxsurf hull shape, 
select Save Design from the File menu. 
 
For all the other translations, the starting point is a Maxsurf hull that is read in by 
selecting Open Design from the File menu.  Some file formats have requirements for 
particular numbers of stations and you will be prompted where necessary.  

 
Once you are satisfied that the design is how you want it, you can save it in the chosen 
output format using the Save Design menu item, and then choose a filename to save it 
as. 

Output File Formats 

Hydrolink supports the following output file formats. 
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 Maxsurf 

 IGES 

 DXF 

 IMSA Nurbs 

 USNA 

 SHCP 

 MHCP 

 IMS LPP 

 BMT Microship 

 IMSA Hull Parameters 

 Wintech 

 Nakashima Stereo Format 

 IHI Ajisai Data Format 

 Parametric contour format 

 VERES (previously MASHIMO) 

 GHS/Autohydro hull sections 

 Wolfson Unit LFH Format 

 
Output file type format is set by: 

 Selecting Output File Format from the File menu 

For some output formats, such as IMS LPP, Nakashima Stereo and IHI, additional 
information needs to be given in order to export the data correctly. You will be 
prompted to enter additional information into a dialog box which will appear when you 
save the file: 

 Select Save <Output Type format > File from the File menu 

IMS LPP Export Options 

When exporting to the IMS LPP format, you will be prompted to enter additional 
information needed for the IMS calculations. 

 

Nakashima Stereo Export Options 

When exporting to the Nakashima Stereo format, you will be prompted to enter 
additional information needed for the creation of the sliced model. 
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IHI Ajisai Data Export Options 

When exporting to the IHI format, you will be prompted to enter additional information 
needed for the creation of the model. 

 

VERES (MASHIMO) Export Options 

The VERES (previously MASHIMO) format produces offset data on the sections 
specified in the Grid Spacing dialog. When saving the data, you may select the surfaces 
to be included and also the precision. The higher the precision, the greater the number of 
points on each section. Note that a maximum of 200 sections may be defined, to output 
more than 200 stations you will have to output two VERES files and combine them. 

 



Chapter 1 Using Hydrolink 
 

Page 6 

GHS/Autohydro Export Options 

The GHS/Autohydro format produces section offset data in a format that is compatible 
with GHS and Autohydro. The export options are exactly the same as those for VERES 
(see above). 

Multiple Designs 

If multiple designs are opened in Hydrolink, they will overlay each other, and can be 
exported as a whole – useful for situations where several designers all contribute parts 
of the overall design. 
 
All designs can be removed from memory by using the Close Design menu item in the 
File Menu. 
 

Set Import Parameters 

 

 
The Set Import Parameters option (in the Edit menu) is designed to provide flexibility 
when importing designs into Hydrolink.  Using this option it is possible to change the 
way that Hydrolink imports the current file format, allowing you to conveniently import 
data from a number of applications without any need to “tweak” the data later. 
 
This dialog is broken up into two sections – the first one we will cover here is the Import 
Parameters section.  This is the section to the right of the list box and contains a number 
of radio buttons which allow you to change the way that data is imported into the 
application.  You can change the axis ordering, or flip the orientation of particular axes, 
set the default units for the import, alter arc segment lengths (DXF only), and even 
reverse U/W ordering and swap the U/W axes (IGES only). 
 
The second section, on the left of the dialog, contains the Import Configurations list, 
along with an edit field below and two buttons called Add and Delete.  An Import 
Configuration is a way of storing the import parameters specified used for a particular 
file format. 
You can freely add and delete and rename configurations, and then set the Import 
Parameters differently for each configuration.   
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This allows you to be able to set up configurations for the applications or file formats 
you most commonly use, and all you need to do is select the configuration you wish to 
use and all of the parameters that you set along with it will be set up automatically. 
 

Shipflow (Flowtech) interface 

This section describes how the Hydrolink to Shipflow interface works. For information 
on the Shipflow program see: http://www.flowtech.se/ 
 
In this section:  

 Licensing 

 Shipflow group definition 

 Other features 

 Shipflow Samples 

 

Licensing 

The Shipflow export feature in Hydrolink is only available if you have purchased the 
additional license. If you have done so, you will be given an authorisation code. To enter 
the authorisation code, select About Hydrolink from the Help menu and click on the 
Options button. Type in the authorisation code you have been given: 

      

 

Hydrolink is able to export a Shipflow compatible offsets file. Various options are 
available to define the different “groups” in the Shipflow file. 
 

 Load the model into Hydrolink: (Sample 

designs\Ships\ContainerShip\Containership_Pro.msd) 

 Set the Output file to Shipflow: File | Output file Format | Shipflow 

 Choose save from the File menu. 

 Define the groups required in the Shipflow file. 

 Click OK. 

 Choose a file and click OK to save the file. 

 

http://www.flowtech.se/
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Shipflow group definition 

The most important part of the procedure is setting up the groups required in the 
Shipflow file. The groups are defined by selecting the surfaces to be measured and 
defining a boundary box that defines the limiting extents of the group. Contours will be 
formed through the selected surfaces and then trimmed back to the bounding box.  
 
In the Shipflow group definition dialog, any number of groups may be added and for 
each group you can specify the following: 

 

Hydrolink “Shipflow group definition” dialog 

Name 

This is the name of the group as it will appear in the Shipflow file. This name should be 
unique. 

Colour 

The colour to be used to draw the contours, bounding box and group name of the group 
once the contours have been calculated. This is used in Hydrolink only. 

Contours 

The type of contours to be used: sections or waterlines. Generally sections (x = constant) 
are used for Shipflow “body” groups and waterlines (z = constant) are used for “lift” 
groups. 
 
For each group, sections are ordered starting from the furthest forward section to the 
furthest aft. On each section the points are listed from the lowest point on the transverse 
origin plane (normally the centre-line plane) up to the deck. 
 
Waterlines are ordered from the lowest in the group to the highest; on each waterline, 
the points are listed from aft forward. 

First section profile 

If the group is made up of section contours (rather than waterlines), then it is possible to 
have the first section as a profile rather than a section. The profile is calculated from a 
buttock line placed at the group’s y-zero point. For a monohull, this would typically be 
on the centreline; and for a catamaran, the demihull centreline. If a number of contours 
are specified, the first contour will be the profile; if the grid is to be used for the section 
locations, an additional profile contour will be added. The profile contour is still 
trimmed to the group’s bounding box and is extended aft to the first proper section (a 
small gap is included so that it does not duplicate points on the first section). 
 
This option is selected on a group-by-group basis, by typing “Profile” in the 
corresponding “First section” column of the group: 
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„First section: Profile‟ option turned on for containership with bulbous bow. 

 

Profile option for wave piercing catamaran 

Surfaces 

Double click in this cell to select the surfaces that should be used to calculate the 
contours for this group. If no surfaces are selected, the cell will be white with the text 
“none”. After you have selected the surfaces, you will be prompted to automatically fit 
the bounding box to the extents of the selected surfaces: 
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Choosing “yes” will adjust the bounding box so that it contains the selected surfaces. 
Slight margins are applied to ensure that the surfaces are completely contained and that 
the first and last contours go through the surfaces. The dimensions of the bounding box 
may be adjusted manually if required. Choosing “No” will leave the bounding box 
unchanged. 

Number of contours 

There are two options for defining the location and number of contours to be used in the 
groups: 
 
Firstly you may use the Maxsurf/Hydrolink grid of sections and waterlines to define the 
contour positions. Do this by typing “Grid” in this cell. If the contours are sections, then 
the sections defined in the Grid spacing dialog will be used. If the contours are 
waterlines, then the defined waterlines will be used. You can edit the number and 
positions of the sections and waterlines by selecting Grid Spacing from the Data menu: 
(Note that if you wish to save any changes made to the grid spacing, then you will have 
to change the output file format to Maxsurf and save the design.) 

 

Grid Space dialog 

This method of specifying the sections is useful when a high degree of control over the 
contour locations is required and also when it is required that sections in different 
groups in the stern region of the vessel lie in the same planes. 
 
The second way of specifying the contours is simply to enter the number of contours to 
be calculated for the group. The contours are spaced equally along the length (sections) 
or depth (waterlines) of the boundary box. 

Number of points (on contours) 

There are three options for specifying the number and distribution of points around the 
contour: 

 Default 

 Specified number 

 Populate. 

 

Note: 

For highest quality always use highest precision for any of the options 
below. 
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Default 

The default option uses the standard Maxsurf data points. In this mode, the 
number of points can be changed by changing the Precision in the Data menu. 
Default number of points (below) at different precisions. Notice that at Highest 
precision, points are concentrated around areas of high curvature, but removed 
from flat areas of the curve. 
 

    

Medium precision High precision Highest precision 

  

Curvature plot on contour. 

Specified number 

Alternatively you can specify the number of points on the contours. The same 
number of points will be used on all contours. The points are spaced equally 
(within a few percent) along the girth of the contour. 
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Specified number of points – 50 (these are spaced equally around the girth) 

Populate 

Finally, a populate option is available. With this option turned on, additional 
points are inserted into the contour such that successive intervals between points 
does not vary by more than a specified ratio. 

 

Populate option using Max. consecutive segment girth ratio of 2.0 

The same ratio is used for all groups. This is defined in the “Max. consecutive 
segment girth ratio” box in the dialog: 

 

Tip: If you need a higher resolution around the intersection between the wave surface 
and the hull, the populate option can give you good results. It can also resolve panels 
"sagging" at the bottom, which sometimes occurs for the other alternatives. 

Mirror offsets 

To assist with the definition of catamarans, there is a “Mirror offsets” option. This 
mirrors the offset value about the local y-zero-point when the data is saved. This is 
useful for the groups which define the inside of a catamaran demihull. This option is 
specified independently for each group: 
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Use of the „Mirror offsets‟ feature 

Shipflow group origin 

This specifies the local origin to be used for the group. By default the longitudinal origin 
is at the design zero point; the transverse origin is on the centre-line; and the vertical 
origin is at the Maxsurf/Hydrolink vertical zero point. The longitudinal origin may be 
specified numerically, or you can type AP for aft perpendicular or FP for forward 
perpendicular. For the vertical origin, again this can be specified numerically or you can 
specify DWL for the datum waterline or Baseline for the baseline. 

Bounding box extents 

The bounding box is specified by giving the longitudinal positions of the aft and forward 
extents. The port, starboard, top and bottom limits are specified. In body-plan the 
bounding box is rectangular, but for groups of sections, the bounding box may taper in 
the plan and profile views if necessary; for waterline groups, the box must rectangular in 
all three views. 

Other features 

Adding and deleting groups 

Additional groups can be added above the currently selected group in the table by 
clicking the Add button or pressing Alt+A. To add several groups, select the required 
number of rows. Groups are deleted by selecting the groups and clicking the Delete 
button or pressing Alt+D. 

Open and Save group definitions 

These enable saving and retrieving of the group settings from a file. 

Non-Dimensionalise 

Shipflow offsets are exported in the currently selected units, unless non-
dimensionalised. Use this checkbox to specify whether the output should be non-
dimensionalised with respect to LPP.  
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Skin thickness 

Skin thickness can included by ticking the “Apply skin thickness” checkbox in the 
Group Definition dialog if it is projected outside (or on either side of) the NURB 
surface. Skin thickness will be included for all the groups when this option is selected. 

Shipflow group sorting 

Groups may be sorted by double clicking on the column you wish to sort by. Successive 
double click cycle through sort ascending, sort descending and unsorted. 

Copy and paste 

The table supports full copy and paste capability. So you can store your group 
definitions in Microsoft Excel (for example, however ensure that the cells are formatted 
as text and not general otherwise the colour and surface selection data will become 
corrupted). 
 
In addition the group definition is appended as comments to the end of the output 
Shipflow file (along with other relevant information). This facilitates regenerating the 
data if the model is updated or adjusting the groups. 

Shipflow Samples 

In the c:\Program Files\Maxsurf\Sample Design directory on your computer you will 
find Shipflow group definition and export files in the following folders: 

 Ships\ContainerShip 

 SailingYachts\FastYacht 

 

Shipflow section groups for the Containership_Pro.msd sample model 
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Fast Yacht sample model using both Section groups for the hull and bulb groups and Waterline groups for the 
keel and rudder lifting surfaces 
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Chapter 2 Hydrolink Reference 

This chapter describes the menu commands and toolbars available in Hydrolink. 

 Windows 

 Toolbars 

 Menus 

 
The toolbars and windows in Hydrolink are exactly the same as in Maxsurf, please refer 
to the Maxsurf manual for more information.  

Windows 

The windows that are available in Hydrolink are the same as in Maxsurf. Please refer to 
the Maxsurf manual for more information. 

Toolbars 

The toolbars that are available in Hydrolink are the same as in Maxsurf. Please refer to 
the Maxsurf manual for more information. 

Menus 

The following menus are available in Hydrolink:  

 File Menu 

 Edit Menu 

 View Menu 

 Display Menu 

 Data Menu 

 Window Menu 

 Help Menu 

 

File Menu 

The File menu contains commands for opening and saving files, importing and 
exporting data. 

Open Maxsurf Design 

Use the Open command to open an existing Maxsurf design from your disk. 

Close Maxsurf Design 

Select Close when you wish to finish with the current design. Before closing, a dialog 
box will appear asking whether you wish to save the current design.  If you select Yes 
the current design will be saved onto the disk. 

Save Maxsurf Design 

Selecting Save Maxsurf Design enables you to save the current design under a new 
name.  This is useful if you modify a design, but wish to keep a copy of the old version 
as well as the new. 

Input File Format 

See “Input File Format Submenu” 
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Output File Format 

See “Output File Format Submenu” 

Recent File 

Provides access to any recent files you have had open in Hydrolink. 

Exit Hydrolink 

When you have finished using Hydrolink choose Exit.  If Hydrolink has a design open 
that has not been saved to disk, you will be asked whether you wish it to be saved. 

Edit Menu 

The Edit menu contains commands for copying and pasting. 

Undo 

The Undo command performs no function in Hydrolink. 

Cut 

The Cut command performs no function in Hydrolink. 

Copy 

The Copy command performs no function in Hydrolink. 

Paste 

The Paste command performs no function in Hydrolink. 

Set Import Parameters 

The Set Import Parameters option allows you to change the way that Hydrolink imports 
the selected file format. 

View Menu 

The View menu contains commands for controlling the appearance of the display in the 
graphical windows. 

Zoom 

The Zoom function allows you to work on any part of your design by enlarging any 
particular area to fill the screen. 

Shrink 

Choosing Shrink will reduce the size of the displayed image in an active drawing 
window by a factor of two. 

Pan 

Choosing Pan allows you to move the image around within a drawing window. 

Home View 

Choosing Home View will set the image back to its Home View size.  Maxsurf starts up 
with default Home View settings for all its drawing windows.  However, the Home 
View may be set at any time by choosing the Set Home View function. 

Set Home View 

Choosing Set Home View allows you to set the Home View in each drawing window.  
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To set the Home View, use Zoom, Shrink, and Pan to arrange the view as you require, 
then select Set Home View from the View menu. 

Colour 

The Colour function allows you to set the colour of lines and controls. 

Font 

The Font command allows you to set the font, style, size, effects, colour and script. 

Toolbar 

The toolbar command provides access to any toolbars available to you in Hydrolink. 

Status Bar 

Makes the Status Bar visible or invisible. 

Display Menu 

Allows the user to select what is displayed 

Markers 

Allows you to show or hide the markers. 

Grid Display 

Allows you to show or hide the grid. 

Contours 

The Contours option allows you to select which contours are drawn to the screen at any 
given time.  Any combination of contours may be chosen from the Contours dialog. 
 
See the “Maxsurf Reference” section for more information on Contours. 

Render 

Displays a rendered view of the model in the perspective view. 

Data Menu 

The Data menu contains commands for calculating and changing the numerical data, 
which defines the design. 

Units 

The Units command allows you to set the dimension and weight units. 

Grid Spacing 

This menu function allows you to precisely specify positions for all Sections, 
Waterlines, Buttocks, and Diagonals.. 

Frame of Reference 

Choosing this function allows you to set the positions of the Fore and After 
Perpendiculars,  the DWL and the Baseline of the design; the Midships position is 
altered indirectly since it is assumed to be mid way between the Fore and After 
Perpendiculars. All values are entered relative to the Zero Point.  However, it may be 
that the Zero Point is set to the position of one of the elements in the Frame of 
Reference.  In this case the Zero Point is not updated until you have clicked OK in the 
Frame of Reference dialog. 
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Zero Point 

This function sets the longitudinal and vertical reference point for all measurements. 

Precision 

Allows the user to select the precision (point density) that should be used for the 
Shipflow export and other export formats where the precision is not automatically set. 

Window Menu 

The Window menu allows you to make any window selected from the menu the active 
window. 

Cascade 

Displays all the Windows behind the active Windows. 

Tile Horizontal 

Layout all visible windows across the screen. 

Tile Vertical 

Layout all visible windows down the screen. 

Arrange Icons 

Rearranges the icons of any iconised window so that they are collected together at the 
bottom of the Maxsurf program window. 

Perspective 

Choosing the Perspective view allows you to view your design in 3 dimensions. 

Help Menu 

Provides access to Hydrolink Help. 

Hydrolink Help 

Invokes the Hydrolink PDF manual. 

Online Support 

Provides access to a wide range of support resources available on the internet. 

Check for Updates 

Provides access to our website with the most recent version listed. 

About Hydrolink 

Displays information about the current version of Hydrolink that you are using. Also 
enables the authorisation code for the Shipflow export to be entered. See the Shipflow 
(Flowtech) interface section on page 7 for more information.





Index 

Page  21 

Index 

A 

About Hydrolink .......................................... 19 
Arrange Icons ............................................... 19 
Authorisation code ....................................... 19 
Autohydro Export Options............................. 6 

B 

Bounding box extents .................................. 13 

C 

Cascade ........................................................ 19 
Check for Updates ....................................... 19 
Close Maxsurf Design ................................. 16 
Colour ...................................................... 8, 18 
Contours ................................................... 8, 18 
Copy ............................................................. 17 
Copy and paste ............................................. 14 
Cut ................................................................ 17 

D 

Data Menu.................................................... 18 
Display Menu ............................................... 18 

E 

Edit Menu .................................................... 17 
Exit Hydrolink ............................................. 17 

F 

File Menu ..................................................... 16 
First section profile ........................................ 8 
Font .............................................................. 18 
Frame of Reference ...................................... 18 

G 

GHS Export Options ...................................... 6 
Grid Display ................................................. 18 
Grid Spacing ................................................ 18 

H 

Help .............................................................. 19 
Help Menu ................................................... 19 
Home View .................................................. 17 

I 

IHI Ajisai Data Export Options ..................... 5 
IMS LPP Export Options ............................... 4 
Input File Format ......................................... 16 
Input File Formats .......................................... 3 

M 

Markers ........................................................ 18 

MASHIMO Export Options ........................... 5 
Mirror offsets ............................................... 12 
Multiple Designs ............................................ 6 

N 

Nakashima Stereo Export Options ................. 4 
Name .............................................................. 8 
Non-Dimensionalise .................................... 13 

O 

Online Support ............................................. 19 
Open Maxsurf Design .................................. 16 
Output File Format ...................................... 17 
Output File Formats ....................................... 3 

P 

Pan ............................................................... 17 
Paste ............................................................. 17 
Perspective ................................................... 19 
Precision ...................................................... 19 

R 

Recent File ................................................... 17 
Render .......................................................... 18 

S 

Save Maxsurf Design ................................... 16 
Set Home View ............................................ 17 
Set Import Parameters .............................. 6, 17 
Shipflow ................................................... 7, 19 

Group definition......................................... 8 
Licensing .................................................... 7 
Samples .................................................... 14 

Shipflow group 
add/delete ................................................. 13 
definition .................................................... 8 
open/save ................................................. 13 
origin ........................................................ 13 
Sorting ...................................................... 14 

Shrink ........................................................... 17 
Skin thickness .............................................. 14 
Status Bar ..................................................... 18 

T 

Tile Horizontal ............................................. 19 
Tile Verticle ................................................. 19 
Toolbar ......................................................... 18 

U 

Undo............................................................. 17 
Units ............................................................. 18 



Index 

Page 22 

V 

VERES Export Options ................................. 5 
View Menu .................................................. 17 

W 

Window Menu ............................................. 19 

Z 

Zero Point .................................................... 19 
Zoom ............................................................ 17 
 


	License & Copyright
	Contents
	About this Manual
	Chapter 1 Using Hydrolink
	Input File Formats
	Output File Formats
	IMS LPP Export Options
	Nakashima Stereo Export Options
	IHI Ajisai Data Export Options
	VERES (MASHIMO) Export Options
	GHS/Autohydro Export Options
	Multiple Designs
	Set Import Parameters

	Shipflow (Flowtech) interface
	Licensing
	Shipflow group definition
	Name
	Colour
	Contours
	First section profile
	Surfaces
	Number of contours
	Number of points (on contours)
	Mirror offsets
	Shipflow group origin
	Bounding box extents

	Other features
	Adding and deleting groups
	Open and Save group definitions
	Non-Dimensionalise
	Skin thickness
	Shipflow group sorting
	Copy and paste

	Shipflow Samples


	Chapter 2 Hydrolink Reference
	Windows
	Toolbars
	Menus
	File Menu
	Open Maxsurf Design
	Close Maxsurf Design
	Save Maxsurf Design
	Input File Format
	Output File Format
	Recent File
	Exit Hydrolink

	Edit Menu
	Undo
	Cut
	Copy
	Paste
	Set Import Parameters

	View Menu
	Zoom
	Shrink
	Pan
	Home View
	Set Home View
	Colour
	Font
	Toolbar
	Status Bar

	Display Menu
	Markers
	Grid Display
	Contours
	Render

	Data Menu
	Units
	Grid Spacing
	Frame of Reference
	Zero Point
	Precision

	Window Menu
	Cascade
	Tile Horizontal
	Tile Vertical
	Arrange Icons
	Perspective

	Help Menu
	Hydrolink Help
	Online Support
	Check for Updates
	About Hydrolink



	Index

