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License & Copyright 

 
Steel Designer Program  
© 1985-2007 Formation Design Systems 
Multiframe is copyrighted and all rights are reserved. The license for use is granted to 
the purchaser by Formation Design Systems as a single user license and does not permit 
the program to be used on more than one machine at one time. Copying of the program 
to other media is permitted for back-up purposes as long as all copies remain in the 
possession of the purchaser. 
 
Steel Designer User Manual  
© 1990-2007 Formation Design Systems 
All rights reserved. No part of this publication may be reproduced, transmitted, 
transcribed, stored in a retrieval system, or translated into any language in any form or 
by any means, without the written permission of Formation Design Systems. Formation 
Design Systems reserves the right to revise this publication from time to time and to 
make changes to the contents without obligation to notify any person or organization of 
such changes. 
 
DISCLAIMER OF WARRANTY 
Neither Formation Design Systems, nor the author of this program and documentation 
are liable or responsible to the purchaser or user for loss or damage caused, or alleged to 
be caused, directly or indirectly by the software and its attendant documentation, 
including (but not limited to) interruption on service, loss of business, or anticipatory 
profits. No Formation Design Systems distributor, or agent, or employee is authorized to 
make any modification, extension, or addition to this warranty. 
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About this manual 

This manual is about Steel Designer, a structural steel design application for the 
Windows operating system. Steel Designer is an add-on module to the Multiframe 
structural analysis software. 

 
Chapter 1  
; provides an overview of Steel Designer and it's capabilities. Once you are familiar with 
the basic concepts and knowledge required to use Steel Designer, you may refer to the 
detailed instructions in Chapter two. 

 
Chapter 2  
Using Steel Designer; gives step-by-step instructions of how to use Steel Designer. It 
describes all the commands and functionality provided by Steel Designer except for the 
details specific to each of the design codes. The following chapters provide the 
information particular to each design codes supported by Steel Designer. 
 
Chapter 3  
ASD and AIJ; describes the design checks, dialogs and design properties specific to the 
American ASD and Japanese AIJ allowable stress steel design codes.  

  
Chapter 4  
AS4100 and NZS3404; the design checks, capabilities and limitations, dialogs and 
design properties specific to the Australian AS4100 and New Zealand NZS3404 limit 
state steel design codes.  

  
Chapter 5  
LRFD;  describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the American LRFD limit state steel design code.  

  
Chapter 6  
BS5950; describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the British BS5950 limit state steel design code.  

  
Chapter 7 
AS/NZS4600; describes the design checks, capabilities and limitations, dialogs and 
design properties specific to the AS/NZS4600 steel design code. 
 
Chapter 8 
AISI; describes how the user can specify an alternative set of design rules that can be 
used by Steel Designer when designing a frame. 
 
Chapter 9 
AISC 2005; describes the design checks, capabilities and limitations, dialogs and design 
properties specific to the AISC 2005 LRFD and ASD steel design codes. 
 
Chapter 10  
User Code; explains how to enter custom design rules. 

  
Chapter 11  
Steel Designer Reference; describes gives an overview of the windows and menus of 
Steel Designer and a summary of the commands used. 
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Chapter 1  
Getting Started 

This chapter provides an introduction to Steel Designer. It outlines the basic concepts 
and knowledge needed to use the program as well as the additional functionality it 
introduces to the Multiframe user interface in the following sections:  

¶ About Steel Designer  

¶ Design Codes  

¶ Installing Steel Designer  

¶ Design Overview  

¶ Windows  

¶ Design Members  

¶ Coordinate Systems  

¶ Properties for Design  

¶ Shear Area  

About Steel Designer 

Steel Designer is an add-in module for Multiframe that is used for checking or designing 
a steel frame in accordance with various codes of practice. After analysing a frame in 
Multiframe you can use Steel Designer to check the members in the structure for 
compliance with a design code. You can also use Steel Designer to choose the lightest 
weight sections, which satisfy the design criteria. 

A word of caution:  

Steel Designer is a very useful aid to the design of steel structures. It is 
NOT an automatic design tool and it should be used in conjunction with 
professional engineering judgment to produce well-designed frames. 

Design Codes 

Steel Designer supports checking and designing of your structure in accordance with a 
range of design codes. At present, Steel Designer allows you to use  

¶ AIJ (Architectural Institute of Japan 1979)  

¶ ASD (American Institute of Steel Construction Allowable Stress Design, 9th Ed 

1989) 

¶ AS4100 (Australian Steel Design C ode, Standards Australia, 1990)  

¶ LRFD (American Institute of Steel Construction Load and Resistance Factor 

Design, December 27th 1999)  

¶ NZS 3404 (New Zealand Steel Design Code, Standards New Zealand, 1997)  

¶ BS5950 (British Steel Design Code, British Standards  Institution, 2000)  

¶ AS/NZS4600 (Australian/New Zealand Steel Design Code, Australian Standards 

Institution, 2005)  

¶ AISI (North American Specification for the Design of Cold -formed Steel Structural 

Members ", AISI Standards, 2001 Edition)  

¶ A user definable al lowable stress code  

Other design codes will be supported in future releases of Steel Designer.  
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Only design codes licensed by the user will be active in the Code menu. A detailed 
description of the design checks performed by Steel Designer for each of the design 
codes is given in the following Chapters.  

Installing Steel Designer 

Steel Designer is installed as part of the Multiframe Suite installer. For instructions, 
please see: http://www.formsys.com/installation or the installation guide on the 
installation CD. 

Starting Steel Designer 

Because Steel Designer is an add-on to the Multiframe application and runs fully within 
the Multiframe application, you can not start Steel Designer separately. After installing 
the required Steel Designer code and starting the Multiframe application, you will see 
additional menu items appear. If this is not the case, you have to manually enable the 
Steel Designer licenses from the Licensing tab from the Edit | Preferences dialog in 
Multiframe. Only installed design codes can be selected, others will be greyed out.  

Adding or Removing Steel Design Codes 

If you wish to add or remove Steel Design codes, you should run the original installer 
again and select Modify. See the Installation Guide, section Repairing or Modifying the 
installation for more information. 

Design Overview 

Steel Designer is used to check the compliance of a member or design a member to a 
specific steel design code. Each of the steel design codes supported by Steel Designer is 
divided into a number of design checks. The user can specify which of these checks are 
performed when a member is designed or checked. The design checks are grouped into 
the categories; Bending, Tension, Compression, Combined, and Seismic. However, not 
all codes have checks in each category and the design checks listed within each category 
vary according to the design code performed when a member is designed or checked. 

Design Members 

A design member is a single member or a group of co-linear members that are to be 
considered as a single member for the purposes of design. In this manual, the term 
member often refers to a design member when used in the context of design. 

Bending Checks 

Bending checks are usually used on members which resist the applied loads by flexural 
and shear actions. Typically the horizontal members in a frame will support the live and 
gravity loads in this way. A member may be subject to flexure and shear in either the 
major or minor axis directions (or both) depending the orientation of the section and the 
direction of the loading.  

Tension Checks 

Tension checks are performed on members that are subject to axial tension. This would 
include members such as bracing and members in trusses which are under tension. 

http://www.formsys.com/installation
http://www.fdsfiles.com/webmanuals/installationguide/repairing_or_modifying_the_installation.htm#Repairing_or_Modifying
http://www.fdsfiles.com/webmanuals/installationguide/repairing_or_modifying_the_installation.htm#Repairing_or_Modifying
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Compression Checks 

Compression checks are used on members that support axial compression. Columns and 
bracing in frames and compression members in trusses are some of the types of members 
that are likely to be checked using this option. Some codes may also include a check on 
the slenderness of a member. 

Combined Checks 

When a member is subject to combined actions, generally bi-axial bending or a 
combination of axial tension or compression and bending, it is likely to be necessary to 
carry out a combined check on the member's performance. 

Serviceability Checks 

Serviceability checks allow the user to specify the maximum deflection of a member.  
For some codes the serviceability checks have been included with the Bending checks. 

Seismic Checks 

When a structure is located in a seismic region some additional design requirements are 
imposed by some design codes.  This typically requires that certain members within a 
steel frame be designed for ductility. 

Checking a member 

Steel Designer can be used to check the compliance of a member to a steel design code. 
When checking a member, Steel Designer computes an efficiency for each of the active 
design checks. The efficiency is a measure of the member's design action, design stress 
or deflection expressed as a percentage of the allowable capacity as calculated using the 
design rules. That is, an ideal member is loaded or stressed to 100% of its allowable 
design capacity (or slightly less) and a member labelled as being 50% efficient is twice 
as strong as it needs to be. 
 
When checking a member, the user has the option to output the design calculations 
performed by Steel Designer to the report window. 

Designing a member 

As well as helping to check a frame's compliance with the design rules, Steel Designer 
can also help you to select the lightest weight section that satisfies the design rules. In 
this case, Steel Designer iterates through the current group of sections until it finds the 
optimal section that satisfies the selected design checks. Steel Designer also computes 
the efficiency of the optimal section for each of the active design checks. 

Reporting 

Steel Designer can produce a detailed report of the design calculations it performs for 
each member. The level of reporting can be tailored by the user to reduce the amount of 
detail shown in the report. The design calculations produced by Steel Designer are 
displayed in the Report Window. You can copy and paste from this window into other 
programs, save from it in RTF format, or directly print the contents of the window. 
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Alternatively you can choose to output the design calculations directly to Microsoft 
Word 97 or Microsoft Word 2000.  This option can be specified in the Preferences 
Dialog. If this option is selected and Microsoft Word is installed on the computer, 
Multiframe will automatically run Word when it is required for reporting.  The design 
report will be placed into a new document in Word. This method of reporting is very fast 
and gives you direct access to the advanced printing and formatting options of Microsoft 
Word. 

Windows 

When Steel Designer is activated within Multiframe the content and/or the behaviour of 
the Frame, Plot, Data and Results windows is extended and the Report window is used 
to display a summary of the design checks made by Steel Designer. You can also paste 
text and graphics into the report to help document your calculations. 
 
The following sections document the additional content and behaviour of the windows 
in Multiframe when Steel Designer is activated. 

Frame Window 

When using Steel Designer, the Frame window sets up the design properties for the 
members in the frame. You can do this by selecting members and then using the items in 
the Design menu to set the various design values. You can also change the design 
properties of a member by double clicking on it in the Frame window. This will produce 
an extended Member Properties dialog that contains separate tabs for setting many of the 
design options. The same dialog appears if you choose Design Details from the Design 
menu. 

Data Window 

The Data window includes an additional table named Design Details. You can display 
this table by choosing Design Details from the Data sub-menu under the Display menu.  
 
This table displays all of the design information required for each member so that Steel 
Designer can carry out the design checks. You can change this data by clicking on the 
value you wish to change, typing in the new value, and typing Enter. You may also copy 
and paste data to and from the table. 
 
Numbers in this table that are displayed in Italics (in the Cb, Cmx and Cmy columns) 
will be calculated by Steel Designer, you do not have to enter them. If you wish 
however, you can override the calculation of these values by typing in a value to be 
used. Any values you enter will be displayed in normal type. To revert to the automatic 
calculation of any value, type in a value of zero. 

Result Window 

In addition to the tables of results displayed in Multiframe, the Result Window contains 
an additional table named Design Efficiency. If a member was checked for its 
compliance to a code then this table displays the efficiency for each design check. If 
Steel Designer was used to find the optimal section size then the table displays the 
optimal section as well as the efficiency of that section.  

Plot Window 

With Steel Designer there is an additional display function in the Plot window that lets 
you display a graphical representation of the efficiency of the members relative to the 
design code requirements.  
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You can display efficiency by choosing the required item from the Efficiency sub-menu 
under the Display menu. This displays the same information that is displayed 
numerically in the Efficiency table in the Result window. Steel Designer uses a colour 
display to show the stress or deflection level in the member relative to its allowable 
value. The scale on the right hand side of the window indicates the relationship between 
the colours and the level of efficiency. Members that are more highly loaded, stressed or 
deflected than the level allowed by the code are shown in red. 
 
You can use the Symbols command from the Display menu to turn on the display of Plot 
values. When this option is on, the values of the efficiency will also be displayed on 
each member that has been checked. 

Report Window 

This window is used to create a progressive summary of the design that has been carried 
out.  

 

This report can be edited via Cut, Copy, Paste and Clear, printed, or saved to and 
recalled from a disk file. You can type directly into the report or edit the text in the 
report however modifying the properties of the fonts in equations can easily corrupt the 
formatting of the design equations as the Greek characters and mathematical symbols are 
displayed using the Symbol font. 

Design Members 

A design member is a single member, or a series of connected members that can be 
considered as a single member for design purposes. By default, each member in the 
frame is a design member. 
 
Members to be grouped together into a Design Member must satisfy the following 
conditions- 
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¶ All members must have the  same section type  

¶ All members must have the same orientation  

¶ All members must be rigidly connected internally (ends may be released)  

¶ All members must be approximately co -linear  

¶ All members must be connected with the local xô axis facing the same direction 

¶ Members may have rigid offsets at internal joints but the flexible portions of the 

members must be continuous within the design group.  

¶ There must not be any restraints on the internal connecting nodes  

 

Viewing Results Using Design Members 

The action and displacement diagrams for a design member may be viewed in the Plot 
Window. Double-clicking on a design member produces a local member diagram for the 
entire design member. If the design member consists of more than one member, the 
diagram for a single member can be examined by simply clicking on that member within 
the diagram. 

 

 

Design Member Symbols 

In the Symbols dialog there are three check boxes grouped together which are dedicated 
to viewing design members.  If Design Members is checked then design members 
containing more than a single member are displayed in the Frame window by a patterned 
blue overlay.  If Labels is checked the labels of the design members are displayed in all 
the drawing windows.  If Numbers is checked the numbers of all the design members 
used in design are displayed in all the drawing windows. 
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Rendering Design Members 

Design members are rendered in the Frame and Load windows as a single member. 

Coordinate Systems 

Much of the design information and many of the design variables are described relative 
to the major and minor axes of the section used for each member. This corresponds to 
the same terminology used to describe the properties of a section e.g. Ixx for moment of 
inertia about the major (or strong) axis and Iyy about the minor (or weak) axis.  

 

Xô 
 

Yô 

Zô 
 

x 

y 

z 
Global Axes 

Local/Member 

Axes 

Joint 1 

Joint 2 

Section 
Axes 

x 

y 

 

The coordinate systems corresponding to the naming conventions for the various results 
of analysis, section properties and design values are shown in the diagram above. 
Structure coordinates and global loads are defined relative to the Global Axes, member 
actions, deflections and stresses resulting from the Multiframe analysis are defined 
relative to the local member axes and design values are defined relative to the section 
axes. Whenever a design variable carries a subscript this indicates that it applies to the 
corresponding section axis. (E.g. fbx refers to the design bending stress about the x-axis) 

Properties for Design 

When checking or designing structures, Steel Designer uses sections properties stored in 
the Sections Library. The key properties used by Steel Designer are: 
 

N

a

m

e 

Property 

A Cross sectional area 
I
x 

Major moment of inertia 

I
y 

Minor moment of inertia 

E Young's Modulus 
D Depth 
B Breadth or Width 
t
f 

Flange thickness 

t
w 

Web thickness 
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r
x 

Major radius of gyration 

r
y 

Minor radius of gyration 

r
z 

Radius of gyration about weakest axis 

S
x 

Plastic modulus about major axis  

S
y 

Plastic modulus about minor axis 

 
When you add a section to the Sections Library you must ensure that all of the properties 
above are correctly entered and are all non-zero. 

Shear Area 

When calculating shear stresses for comparison with allowable shear stresses, Steel 
Designer uses the following shear areas or the full sectional area for other sectional 
shapes. 

D*tw D*tw D*tw D*t 2*D*tw 0.6*Area

2*B*tf B*tf 2*B*tf B*t 2*D*tf
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Chapter 2  
Using Steel Designer 

This chapter describes how to use Steel Designer with step-by-step instructions on the 
basics of using the program in the following sections:  

¶ Design Procedure  

¶ Working with D esign Members  

¶ Setting Design Properties  

¶ Setting D esign Properties  

¶ Setting S ection Type  

¶ Setting S teel Grade  

¶ Setting D esign Constraints  

¶ Setting S ection Constraints  

¶ Setting Frame  Type 

¶ Setting A llowable Stresses  

¶ Setting A cceptance Ratio  

¶ Setting C apacity Factors  

¶ Checking a Frame  

¶ Designing a Frame  

¶ Printing  

¶ Savin g your Work  

¶ Saving the report  

Design Procedure 

The basic procedure for checking or designing a frame using Steel Designer is as 
follows;  

ü Set up the structure and loading  

ü Carry out the analysis  

ü Check the results to ensure your structural model is correct 

ü If necessary, group members into design members 

ü Enter the design information (such as effective lengths, steel grades etc.) 

ü Carry out the design checks or search for the optimum sections 

When you use the Check or Design commands you have the option of specifying which 
design checks will be carried out. The types of checks are grouped into the categories; 
Bending, Tension, Compression, Combined, Serviceability (AS4600 and NZS3404 only) 
and Seismic (NZS3404 only). The design checks listed within each category vary 
according to the design code. The user may specify which of these checks are performed 
when a member is designed or checked using Steel Designer. 
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Working with Design Members 

When designing a frame it is often convenient to group members together and treat them 
as a single member for the purposes of design. This is often the case when a physical 
member in a frame has been subdivided into a number of members in the Multiframe 
model. 
 
Members can be combined into a single design member in the Frame Window. To create 
a design member,  

ü Select the members to be grouped 

ü Choose "Create Design Members" from Group menu. 

or 

ü Press Ctrl+D 

The members that form each design member are displayed in the Design Details and 
Design Efficiency data tables. 

 

To delete or split design members, select members that are part of the design member(s) 
and choose "Ungroup Members" from the Design menu. 

Setting Design Properties 

Before doing the checks, it is necessary to enter basic design data such as effective 
length, grade of steel etc. This information can either be entered in the Frame, Load or 
Plot windows by selecting design members and using the commands under the Design 
menu, or it can be entered in tabular form in the Data window. The actual design 
parameters that can be changed by the user will vary according to the current design 
code. A list of design variables and their default values are described in subsequent 
chapters in this manual. 
 
Although most of the design variables are pre-set to the most commonly used values, 
you will probably want to enter the design information for at least some of the members 
in the frame that you wish to check. You set design variables by selecting the members 
you wish to change and then choosing the appropriate command from the Design menu. 
 
It is not necessary to enter the design data for all of the design checks. Usually you will 
want to check some members for bending, others for compression and so on. The items 
under the Design menu help you enter just the required information depending on what 
type of check you are doing. The design properties are grouped according the categories 
described above and the items in the Design menu reflect these groupings. The dialogs 
displayed by each of these commands will vary according the current design code.  
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Bending 

When performing a bending check, you may need to specify a number of 
properties relating to the unbraced length, location and type of lateral restraints, 
and the stiffener spacing on the member. 

Tension 

Tension checks usually require the user to specify the area of holes in the cross 
section and a coefficient to account for the distribution of end forces or used to 
computing effective net area of the section. 

Compression 

When checking or designing members for compression, it is necessary to specify 
the effective length and unbraced length of the member. 

Combined Actions 

Some design codes require the user to specify a coefficient that accounts for the 
distribution of moments along a member. 

Serviceability 

With some design codes, it may be necessary to specify the deflection limits used 
in checking the serviceability of a member.  

Seismic 

Some design codes require a member to be categorised according to the required 
ductility of the member. 

 
For some design codes, no design data is required for the design checks in a particular 
category and so the menu item will not be enabled. In other codes, there are no design 
checks performed within a particular category and the menu item will again be disabled. 

Setting Design Properties 

Sometimes you may wish to set or review all of the design properties for a member at 
once. This may be quicker than setting each of the design values in turn using the 
commands above. 
 
To set all of the design variables 

ü Select the required members in the Frame window 

ü Choose Design Details from the Design menu 
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AS4100 shown 

ü Enter the design values 

ü Click OK  

As a short cut, you can examine and change the design details for a single member by 
double clicking on it in the Frame window. 

 

NZS3404 shown 
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Setting Section Type 

If necessary you can change the section type of a member manually in Steel Designer. 
Note however, that if you do so, you will need to re-analyse the structure using the 
Analyse command from the Case menu. 
 
To set the section type for a member or group of members 

ü Select the required members in the Frame window 

ü Choose Section Typeé from the Frame menu 

 

United States sections library shown 

ü Choose the section from the list 

ü Click OK  

Setting Steel Grade 

To determine the allowable stresses or design capacities for a member, it is necessary to 
know the grade of steel to be used for the section. This grade determines the yield 
strength (Fy) and ultimate tensile strength (Fu) of the material of the section. The 
strength of the steel may be specified by selecting a material standard and grade or by 
specifying the values of the Fy and Fu directly. With some codes, a material standard is 
not required and only a grade of steel need be selected. 
 
The Japanese AIJ code does not require the ultimate tensile strength (Fu) but instead 
requires the user to specify the yield strength (Fy) for steel thicknesses of less than and 
greater than 40mm. 
 
To set the Steel Grade 

ü Select the required members in the Frame window 

ü Choose Steel Grade from the Design menu 
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AS4100 shown 

Either 

ü Choose a standard and/or steel grade from the pop-up menu oré 

ü Type in values for Fy and Fu 

(or Fy<40mm and Fy>40mm when using AIJ) 

ü Choose the fabrication type for the section 

ü Click OK  

If you choose a standard and/or a grade of steel, the Fy and Fu values will be 
automatically entered for you. 
 
The initial value for the steel grade for all members is: 
 

Code Grade Fy Fu 

ASD & LRFD A36 36ksi 58ksi 
AS4100 AS3679 grade 

250 
250MPa 410MPa 

NZS3404 AS3679 grade 
250 

250MPa 410MPa 

BS5950 S235 235MPa 340MPa 
User (US) - 36ksi 58ksi 
User (Australia) - 250MPa 410MPa 
User (New Zealand) - 250MPa 410MPa 

 
Code Grade Fy<40mm Fy>40mm 
AIJ SS400 2.4t/cm2 2.2t/cm2 

User (Japan) - 2.4t/cm2 2.2t/cm2 
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Setting Design Constraints 

Steel Design uses the concept of Design Constraints to describe any design requirements 
that are not dependent upon the design actions and can be tested independently of the 
load cases. Design Constraints include constraints that may be imposed by the designer 
upon the dimensions of a member as well as any constraints that may be imposed by 
various design checks. (i.e. a slenderness check that may be required as part of a bending 
design).  
 
Design Constraints are applied when Designing and Checking a member. The 
calculations associated with Design Constraints are output to the design report. These 
calculations are performed at the start of the design before considering the design checks 
for each load case.  When using Brief Reporting, the calculations for failed design 
constraints are output to the report. With detailed or full reporting, the calculations for 
all Design Constraints are shown in the report. 
 
The status of Design Constraints which were tested when Designing or Checking a 
member are displayed in the "Constraints" column in the Design Efficiency table. If no 
constraints were checked for a particular member, a dash is shown is this column. 
Otherwise, this column displays the number of Design Constraints that were not satisfied 
as part of the design checks. 

Setting Section Constraints 

When designing a member to determine the lightest weight section that may be used, 
you may wish to apply some constraints to the way the sections are selected. For 
example, you may wish to limit the section's depth or width or you may wish to ensure 
that a group of members all use the same section. 
 
To constrain the selection of a member's section 

ü Select the required members in the Frame window 

ü Choose Constraintsé from the Design menu 

 

ü Check the boxes corresponding to the sizes you wish to constrain 

ü Type in the limits for the sizes you wish to constrain 

ü If you wish to make the sections the same, check the "Make sections the 

same" check box 
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ü Click OK  

The initial value of constraints is for no limits on the sizes of sections and all members 
are free to be designed using a different section. 
 

Variable 

Name 

Description Default 

Max 
Depth 

The maximum depth of section which may be 
chosen when using the Design command 

Depth of the 
initial 
section 

Min 
Depth 

The minimum depth of section which may be 
chosen when using the Design command 

Depth of the 
initial 
section 

Max 
Width 

The maximum width of section which may be 
chosen when using the Design command 

Width of the 
initial 
section 

Min 
Width 

The minimum width of section which may be 
chosen when using the Design command 

Width of the 
initial 
section 

Setting Frame Type 

Some design calculations depend on whether the frame is free to deflect laterally (sway) 
or is restrained by internal or external bracing to prevent side-sway (braced). A sway 
frame develops all of its horizontal stiffness due to the flexural actions of the columns in 
the structure. In contrast, the bracing in a braced frame absorbs the horizontal forces and 
horizontal deflections of the columns are reduced to a minimum. 
 
To set the type of frame 

ü Choose Frame Type from the Design menu 

 

ü Click on type of the frame 

ü Click OK  

 
The initial setting for the frame type is a sway frame. 

Setting Allowable Stresses 

Some steel design codes permit you to increase the allowable stresses by a set amount 
(usually 33 or 50%) for load cases that only involve temporary loading. Steel Designer 
allows you to utilize this option by using the Allowable Stresses option from the Design 
menu. This allows you to enter a factor for the allowable stress increase for each load 
case. 
 
The initial value of the allowable stress increase factor is 1.0 for all load cases. If, for 
example, you wanted the stresses for a load case to be allowed to increase by 33%, you 
would enter a value of 1.33. 
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Setting Acceptance Ratio 

Some of the design codes within Steel Designer allow the user to modify the value of the 
efficiency below which the design checks on a member have deemed to of passed.  This 
value is known as the Acceptance Ratio.  Any design check on the member for which the 
efficiency exceed this value will be marked as a failed check.   
 
The Acceptance ratio for a particular member is set via the Options command in the 
Design menu.  The initial value of the Acceptance Ratio for all members is 100%. 

Setting Capacity Factors 

In limit state design the design capacity is obtained by multiplying the nominal capacity 
by the capacity factor. The capacity factor will vary depending upon the specific design 
check being considered. The design codes generally specify maximum values for the 
capacity factors.  In some circumstances the user may wish to specify other values for 
the capacity. Steel Designer allows you to do this by using the Capacity Factors option 
from the Design menu. A dialog is displayed which allows the user to change the 
capacity factors for each of the design checks for a strength limit state. 
 
The initial values of the capacity factors are the values specified by the design codes. In 
most likely that the capacity factors will never be modified by a user. 

Checking a Frame 

Once you have set up the structure and its design properties, you can check it for 
compliance with the code rules. 
 
To check a member or group of members 

ü Select the required members in the Frame window 

ü Choose Checké from the Design menu 

 

ASD, AIJ 
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AS4100, NZS3404 

ü Check the boxes of the design rules to be checked 

ü Shift or Ctrl Click on the load case names in the list to include or remove 

them from the check 

ü If you want a summary report in the Report window, check the Brief, 

Detailed or Full report radio buttons 

ü Click OK  

 
Steel Designer will work through the selected members checking the stresses for the 
load cases you have chosen for compliance with the design rules you specified. The 
result of the check for the current load case will be displayed in the Design Efficiency 
table in the Result window. Each column in this table shows the member's strength as a 
percentage of the allowable strength according to the code. For example, an efficiency of 
95% means that the member is being stressed to 95% of its allowable value. An 
efficiency greater than 100% indicates that the member is being stressed to a higher 
level than that permitted by the code. The Overall column shows the highest value of all 
of the design checks for the member for the current load case. The subsequent columns 
show the result for the individual checks, which have been carried out. 
 
You can display the results for different load cases by choosing the appropriate item 
from the Case menu. 
 
The check will be much slower if you choose to have a summary report generated, 
however the report will contain detailed information about all of the design checks 
carried out. You will probably find it best to do an overall check on the areas of interest 
without the report on and then check a few key members using the full report option. 
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Displaying Efficiency 

As well as displaying the table of member efficiency in the Result window, you can 
view these values graphically in the Plot window. 
 
To view the member efficiency 

ü Choose the required item from the Efficiency sub-menu under the 

Display menu 

 

 

 
The members will be drawn in the Plot window with a colour code indicating the 
efficiencies of the members. The scale shown in the legend may be used to determine the 
relative values of the colours. Members, which exceed the allowable capacity, will have 
an efficiency greater than acceptance ratio for the member (typically 100%) and will be 
drawn in orange or red.  
 
If you turn on the display of Plot Values in the Symbols dialog under the Display menu, 
the values of the efficiencies will be displayed on the members.  
 
Values and colours will only be drawn for members, which have been checked. You can 
also use the clipping and masking commands to restrict which members have their 
efficiency values displayed. 

Governing Load Cases 

The governing load case associated with the overall design of a member is recorded 
when designing or checking a member. The governing load case associated with each 
member is displayed in the Efficiency table in the Result Window.  
 
The load cases governing the design of each of the individual design checks are also 
recorded when designing or checking a member. The governing load case for a specific 
design check can be displayed in two ways: as a cell tool tip in the Efficiency table or as 
a member tool tip in the Plot Window when plotting the efficiency of the particular 
design check. 
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Designing a Frame 

As well as helping to check a frame's compliance with the design rules, Steel Designer 
can also help you to select the lightest weight section that satisfies the design rules.  
 
To design a member or group of members 

ü Select the required members in the Frame window 

ü Choose Designé from the Design menu 

 

 ASD, AIJ 

 

 AS4100, NZS3404 
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ü Check the boxes of the design rules to be used when designing 

ü Shift-Click on the load case names in the list to include or remove them 

from the check 

ü If you want a summary report in the Report window, check the Brief or 

Full report radio buttons  

ü Click OK  

Steel Designer will design each of the selected members; searching through the group of 
sections the member's original section comes from, to find the lightest section in this 
group that meets the design rule requirements. Once the design has finished, you can 
view the optimum section in the Best Section column in the Member Efficiency table in 
the Result window. If you want to automatically assign all of the optimum sections to 
their respective members, you can use the Use Best Sections command from the Design 
menu to do this. Because changing the sections will change the results of the analysis, 
you will have to re-analyse the structure after doing this. You may find it useful to wait 
until you have designed all of the members you wish to optimise before using the Use 
Best Sections command. 

Optimum Sections 

Once you have computed an optimum weight section for a member using the Design 
command, the best section will be displayed in the Design Efficiency table in the Result 
window. You can refer to this table to compare the optimal section with the original 
section. If you decide that you want to permanently replace the original section with the 
best section you should use the Use Best Sections command from the Design menu. If 
you have selected members in the front window you can choose to only update the 
selected members or you can update the entire frame. In any case, only members, which 
have been designed, will be updated. 
 
To change sections to the optimum sections designed 

ü Choose Use Best Sections from the Design menu 

 

ü Click the radio button to change just the selected members or the entire 

frame 

ü Click OK  

The sections of the memberôs chosen will be changed to the optimal sections. After 
using this command you will have to re-analyse the frame to determine the effect of your 
change on the structure. 
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The user can override the design and specify the optimal section for a member using the 
command from the Design menu in which case the select section dialog will be 
displayed.  As this command does not invalidate the results of analyses it can be used to 
temporarily store the next section shape to be allocated to a member.  In this way other 
members in the frame can be investigated before having to reanalyses the structure.   

Tips On Optimisation 

When you use the Design command, Steel Designer will try to find the lightest weight 
section in a member's group, which will satisfy the design requirements. If there are a 
large number of sections in the group, this may take some time. If you use the options to 
constrain the width or depth of the optimum section, Steel Designer will automatically 
skip the check for any sections, which don't satisfy these criteria. This means you can 
speed up the optimisation greatly by specifying constraints for the size of the section. 
For example, if you are selecting an optimum section from the W sections in the United 
States Section Library which contains a large number of sections, specifying an upper 
and lower bound for the depth will let Steel Designer automatically skip most of the 
sections and quickly find one of the right size. 
 
Checking for sway when using the Design command is not recommended. It is unlikely 
that Steel Designer will find an optimum size member because the amount of sway is 
likely due to the stiffness of other members (probably the columns in another part of the 
frame) rather than the member under consideration. These other members will not be 
changed while the current member is being checked. 
 

Finding Design Values 

The Find command from the Edit menu can be used to automatically search through the 
structure to find members that have design values exceeding a specified value for the 
current load case. You can search for actions, deflections, stresses or efficiencies. 
 
To search for a category of members 

ü Choose Find from the Edit menu 

 

ü Click on the pop-up menu to choose the category to search for 

ü Click on the radio buttons to set the criteria for the search 

ü Click OK  

After searching through the frame, Steel Designer will select all of the members, which 
meet the specified criteria. 

Printing 

You can print the contents of any of the windows including the Report window. 
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Printing the Report Window 

To print the contents of the Report window 

ü Ensure the Report window is in front 

ü Choose Print Window from the File menu 

As with the other windows in Multiframe, the user may review the output in the Print 
Preview before sending the output to the printer. 

Saving your Work 

You can save your design work at any time and then open the frame later to continue 
where you left off.  
 
To save the frame and its design information to disk 

ü Choose Save from the File menu 

The frame will be saved to disk complete with the design information you added to it. 

Saving the report 

You can also save the report to disk and recall it at a later date. 
 
To save the report to disk 

ü Ensure the Report window is in front 

ü Choose Save from the File menu 

The report will be saved to disk. Use the Open command to read the report in again. If 
you need to transfer the data in the report to another program like Microsoft Word, use 
the Select All and Copy and Paste command to paste the data into the other program. 
Steel designer places the report data on the clipboard in the RTF (Rich Text) format. 
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Chapter 3  
ASD and AIJ 

This chapter describes the implementation of the ASD and AIJ steel design codes within 
Steel Designer. It provides a step-by-step description of how to modify the design 
properties used by each code. 

¶ Design Checks  

¶ Bending  

¶ Tension  

¶ Compression  

¶ Combined Actions  

¶ Default Design Properties  

¶ Code Clauses Checked  

Design Checks - ASD and AIJ 

The design checks performed using the ASD and AIJ codes are grouped into the four 
categories; Bending, Tension, Compression, and Combined. 

Bending - ASD and AIJ  

There are six design checks grouped under the Bending category. These checks verify a 
member's capacity to resist bending moments and shear forces about the major and 
minor axes. Design checks for the deflection of the member are also included in this 
group. 
 
When performing a bending check, you need to specify a number of properties relating 
to the unbraced length and the spacing of stiffeners on the member. When using the 
ASD code, the user may also specify a bending coefficient. 

Design Constraints (AIJ) 

When checking or designing a member for bending, compression or combined bending 
and compression, a design constraint is automatically imposed by Steel Designer. This 
constraint verifies that the member satisfies the requirements of AIJ for the Width to 
Thickness Ratio (b/t) of Plate Elements.  

Unbraced Length - ASD and AIJ  

To determine the critical buckling condition of a member, it is necessary to know the 
spacing of any bracing (if any) along the member. Purlins, girts or other structural 
elements that are not modelled in Multiframe could provide this bracing. Some bracing 
may only restrain lateral deflection in one direction. It is therefore necessary to enter 
unbraced lengths for both axes of the section, Lbx corresponding to the spacing of 
restraints preventing buckling about the x-x axis and Lby corresponding to the spacing 
of restraints preventing buckling about the y-y axis. 
 
The initial values of Lbx and Lby are the length of the member. 
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Bending Coefficient (ASD) 

The ASD code requires a bending coefficient Cb that is either calculated by the program 
according to the rules in the code, or may be specified by the user. The default value for 
Cb.is 1.0. If the default value is used it will be displayed in italic text in the Design 
Details table. If you specify a value it will be displayed in non-italic (i.e. standard) text 
in the Design Details table. 

Web Stiffener Spacing - ASD and AIJ 

When checking or designing a member for bending, you may need to specify the spacing 
of any stiffeners along the web of the member. This affects the memberôs susceptibility 
to buckling due to bending. If there are no transverse stiffeners, you should leave the 
stiffener spacing, a, set to zero. 

Bending Dialog - ASD and AIJ 

To set the properties for bending 

ü Select the required members in the Frame window 

ü Choose Bending from the Design menu 

 

ü Type in values for Lbx and Lby 

ü If required enter a value for the bending coefficient Cb 

ü If required enter  the stiffener spacing (a) 

Tension - ASD and AIJ  

The capacity of a member to resist tensile forces is implemented as a single design 
check. A number of modification factors may be entered to change the section properties 
used for checking tension. This includes the area of holes in the cross section of the 
member and an area reduction coefficient used to compute the effective area of the 
section. 
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Bolt Holes - ASD and AIJ 

When checking or designing a member for tension, you need to specify any reduction in 
area due to boltholes or other reductions. If the members contain significant areas of 
boltholes, which need to be taken into account when determining the cross-sectional area 
of the section, you will need to enter the amount of cross-sectional area to be deducted 
to allow for these holes. The default value for the area of boltholes is zero. 
 
The net area of the section, calculated by Steel Designer, is the gross area minus the 
combined area of boltholes in the flange and web. 

Area Reduction - ASD and AIJ 

The net area is multiplied by the area reduction coefficient, U, to give the effective net 
area of the section. The default value of U is 1.0, i.e. no reduction in area. 

Tension Dialog - ASD and AIJ 

To enter the properties for tension 

ü Select the required members in the Frame window 

ü Choose Tensioné from the Design menu 

 

ü Type in the area of holes in the web and flanges 

ü Type in a value for the area reduction coefficient (U) if required 

Compression - ASD and AIJ  

Steel Designer splits the compressive design of a member into two design checks. You 
may choose to check the slenderness of a member and/or its compressive stress.  
 
When checking or designing members for compression, it is necessary to specify the 
effective length and unbraced length of the member. 
 
To determine the critical buckling load for a member, it is necessary to enter an effective 
length to indicate the type of restraint on the ends of the member. The effective length is 
given by an effective length factor multiplied by the length of the member. The effective 
length may be different for buckling in the major and minor axis directions. The 
effective lengths are given by 
 
Lx=Kx*L and Ly=Ky*L  
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Where L is the length of the member and Kx and Ky are the two effective length factors 
for the major and minor axes respectively.  
 
The default values of Kx and Ky are 1.0. 
 
The slenderness is measured by: 

 Kx*L/rx  

Slenderness=Maximum of {  
 

 Ky*L/ry  
  

 
See also: Unbraced Length 

Compression Dialog - ASD and AIJ 

To set the properties for compression 

ü Select the required members in the Frame window 

ü Choose Compressioné from the Design menu 

 

Either 

ü Click on the icons for the end conditions in each direction 

Or 

ü Type in values for Kx and Ky 

ü Type in values for Lcx and Lcy 

ü Click OK  

If you choose a standard end condition, the recommended Kx and Ky values will be 
automatically entered for you. 



Chapter Three ASD and AIJ 

Page 31 

Combined Actions - ASD and AIJ  

When a member is subject to bi-axial bending or a combination of axial tension or 
compression and bending, it is likely to be necessary to carry out a combined check on 
the member's performance as a beam-column. This combined check usually takes the 
form of a comparison of the sum of the ratios of the actual stress to the allowable stress 
for each of the considered actions. As columns are frequently subject to these types of 
actions, there is also an option to check the side sway of a beam-column. The side sway 
check takes the form of a comparison of the horizontal deflection at the top of the 
member with a proportion of its height above ground level. 
 
When checking or designing members for combined bending and compression actions 
under the ASD code, it is possible to enter coefficients as prescribed by the code. The 
default values of Cmx and Cmy used by Steel Designer are 1.0. 
 
To set the coefficients for combined checks 

ü Choose Combinedé from the Design menu 

 

ü Enter values for Cmx and Cmy 

ü Click OK  

Default Design Properties - ASD and AIJ  

There are a number of design variables, which are used when doing checking to the 
code. A summary of all of the design variables is as follows; 

 
Variable Description Default 

Fy Yield strength of the section's steel 36ksi  

Fu Ultimate Tensile Strength of the section's steel 58ksi 

Kx Effective length factor for buckling about the section's 
strong axis 

1.0 

Ky Effective length factor for buckling about the section's 
weak axis 

1.0 

Lbx Unbraced length for bracing preventing buckling about 
the section's strong axis 

Memberôs 
length 

Lby Unbraced length for bracing preventing buckling about 
the section's weak axis 

Memberôs 
length 

a Spacing of web stiffeners. This is the spacing of any 
stiffeners along the web of a beam 

0.0 (i.e. no 
stiffeners) 

Flange Hole 
Area 

Area of any bolt holes in the flanges of the section. 
This area will be deducted from the cross sectional 
area when computing tensile stress 

0.0 
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Web Hole 
Area 

Area of any bolt holes in the web of the section. This 
area will be deducted from the cross sectional area 
when computing tensile stress 

0.0 

U Area Reduction factor. This factor is applied to the 
sectional area (after bolt holes have been deducted) 
when calculated tensile stress. You can use it to reduce 
the effective area by a defined amount. It must have a 
value between 0 and 1.0 

1.0 

Cb Moment modification factor used to determine 

allowable compressive stresses in bending. (See ASD 

code for details) 

1.0 

Cmx Moment reduction coefficient for bending about the 

section's strong axis (see ASD code) 

1.0 

Cmy Moment reduction coefficient for bending about the 

section's weak axis (see ASD code) 

1.0 

Fabrication The method by which the section was manufactured. 
This describes the residual stresses in the section. 

Rolled 

Code Clauses Checked - ASD and AIJ 

When carrying out code checks, Steel Designer uses the following clauses of the 
applicable codes to check your structure. No other checks are performed unless they are 
specifically listed below. 

ASD Clauses Checked 

"Specification for Structural Steel Buildings, Allowable Stress Design and Plastic 
Design", American Institute of Steel Construction, June 1, 1989 (contained in Manual of 
Steel Construction, Allowable Stress Design, 1989, 9th Edition). 
 
Clauses used are A5.1, A5.2, B1, B3, B5, B7, C2, D1, E1, E2, F1, F2, F3, F4, G1, G2, 
G3, H1, H2 
 
The design checking procedure is as follows;  
 
The section is classified and tensile area and limiting slenderness ratios are determined 
according to section B. 
 
For major and minor bending checks, the bending stress is checked to be less than the 
allowable Fb as found in sections F1, F2 and F3. 
 
For major and minor shear, the shear stress is checked to be less than the allowable Fs 
found from section F4. The shear stress is computed using a shear area as shown above. 
 
For major and minor deflection due to bending, the maximum deflection is checked to be 
less than L/300. No specific check is made for cantilevered members. 
 
For tension checks, the tensile stress is checked to be less than the allowable Ft on both 
the gross and net areas as computed in section D1. 
 
For slenderness checks, the slenderness ratio is computed as the maximum of KxL/rx 
and KyL/ry. This is checked to be less than the allowable slenderness ratio of 200 for 
compressive members or 300 for tensile members in accordance with clause E1. 
 
For compression checks, the compressive stress is checked to be less than the allowable 
Fa as computed in section E2. 
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For combined compression and bending checks, the stresses are checked to be low 
enough to satisfy equations H1-1 to H1-3.  
 
For combined tension and bending checks, the stresses are checked to be low enough to 
satisfy equation H2-1. 
 
For sway checks, the horizontal deflection of the highest part of the member is checked 
to be less than Y/300 where Y is the height of the highest part of the member above the 
plane y=0. 
 
Checks are not carried out on hybrid members, composite members or tapered members. 

AIJ Clauses Checked 

"Design Standard for Steel Structures", Architectural Institute of Japan, March 1979. 
 
Clauses used are 5.1, 5.6, 6.1, 6.2, 8.1, 10.1, 11.1, 11.2, 11.3 
 
The design checking procedure is as follows; 
 
Allowable stresses are determined from table 5.1 and according to equations 5.1, 5.2, 
5.3, 5.4, 5.5, 5.6, 5.7 and 5.8 as appropriate. 
 
For major and minor bending checks, the width-thickness ratio of the section's elements 
are checked in accordance with equations 8.1, 8.2, 8.3, 8.5 and 8.6 as appropriate. The 
bending stress is checked to be less than the allowable fb as found in section 5.1.4. 
 
For major and minor shear, the shear stress is checked to be less than the allowable fs 
found from equation 5.2. The shear stress is computed using a shear area as shown 
above. 
 
For major and minor deflection due to bending, the maximum deflection is checked to be 
less than L/300 in accordance with clause 10.1. No specific check is made for 
cantilevered members. 
 
For tension checks, the tensile stress is checked to be less than the allowable ft as 
computed using equation 5.1. 
 
For slenderness checks, the slenderness ratio is computed as the maximum of KxL/rx 
and KyL/ry. This is checked to be less than the allowable slenderness ratio of 200 for 
vertical members or 250 for non-vertical members in accordance with clause 11.2 (A 
vertical member is assumed to be one which is within 100mm of vertical). 
 
For compression checks, the compressive stress is checked to be less than the allowable 
fc as computed in equation 5.3 or 5.4. 
 
For combined compression and bending checks, the stresses are checked to be low 
enough to satisfy equations 6.1 and 6.2.  
 
For combined tension and bending checks, the stresses are checked to be low enough to 
satisfy equations 6.3 and 6.4. The area of bolt holes as specified in the Bolt Holes dialog 
is deducted from the gross section area to calculate the net section area. 
 



Chapter Three ASD and AIJ 

Page 34 

For sway checks, the horizontal deflection of the highest part of the member is checked 
to be less than H/300 where H is the height of the highest part of the member. 
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Chapter 4  
AS4100 and NZS3404 

This chapter describes the implementation of the Australian AS4100 and New Zealand 
NZS3404 steel design codes within Steel Designer. It provides a step-by-step description 
of how to modify the design properties used by each code. 

¶ Notation  

¶ Design Checks  

¶ Bending  

¶ Tension  

¶ Compression  

¶ Combined Actions  

¶ Serviceability  

¶ Seismic  (NZS3404) 

¶ Default Design Properties  

¶ Code Clauses Checked  

Notation - AS4100 and NZS3404 

The notation used in Steel Designer generally follows that used in AS4100 and 
NZS3404. There are some minor differences that are noted below. In addition, some 
extra notation has been introduced to help clarify the different design quantities. 
 

kte Correction factor for distribution of forces in a tension 
member  (equivalent to kt in AS4100). 

Ncx1 nominal member capacity in axial compression for 
buckling about the major principle axis computed using 
a maximum effective length factor (ke) of 1.0. 

Ncy1 Nominal member capacity in axial compression for 
buckling about the minor principle axis computed using 
a maximum effective length factor (ke) of 1.0. 

Design Checks - AS4100 and NZS3404 

The types of checks are grouped into the categories; Bending, Tension, Compression, 
Combined, Serviceability and Seismic (NZS3404 only). The user may specify which of 
these checks are performed when a member is designed or checked using Steel Designer. 

Bending - AS4100 and NZS3404 

The design of a member for bending consists of five design checks. These check the 
section capacity of the member about the major and minor axes, the shear capacity about 
both axes and the member, or buckling, capacity about the major axis.  
 
When performing a bending check it is necessary to specify how lateral buckling of the 
member is resisted.  Restraint could be provided by other members, purlins, girts or by 
other structural elements that are not modelled in Multiframe such as concrete slabs.  
Steel Designer provides three methods of specifying how a member is restrained against 
lateral buckling. The user may specify  
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That the member is fully restrained against lateral buckling in which case no lateral 
buckling checks will be performed. 
The location and type of lateral restraints applied to the member in which case Steel 
Designer will appropriately divide the member into a number of spans and consider the 
capacity of each of these spans in determining the capacity of the member. 

The laterally unbraced length (le) and moment modification factor (am). 
  
You may need to specify a number of properties relating to the location and type of 
lateral restraints and the stiffener spacing along the member 

Lateral Restraints - AS4100 and NZS3404 

To determine the moment member capacity of a member, it is necessary to know the 
spacing of any lateral restraints (if any) along the member. The restraints could be 
provided by purlins, girts or other structural elements, which are not modelled in 
Multiframe. Steel Designer uses this information to determine the length of segments 
used in the design calculations. The lateral restraints acting at a particular section on a 
member are dependent upon which flange is the critical flange. For a member/segment 
restrained at both ends the critical flange is the flange under compression. For a 
cantilever or a segment with an unrestrained end, the critical flange is the tension flange. 
For each restraint on the member, the user must specify the type of restraint. As this 
depends upon which flange is the critical flange, the user must specify the type of lateral 
restraint that would be present at a section if  
 
i) The top flange were the critical flange, and 
ii) The bottom flange was the critical flange. 
 
Lateral restraints must always be specified at the ends of the beam and so the minimum 
number of lateral restraints is two. If no restraint exists at the end of a member then it 
should be specified as unrestrained. The initial lateral restraints applied to the member 
are full restraints at each end for either of the flanges being the critical flange.  
 
The different restraints acting on the member can be specified as; 
 

Restraint Type Abbreviation 

Fully restrained F 

Partially restrained P 

Laterally Restrained L 

Unrestrained U 

Continuous restraint C 

 
Fully or partially restrained sections may also be specified as lateral rotational restraints 
using; 
 

Restraint Type Abbreviation 

Fully restrained and Rotationally restrained FR 

Partial restrained and Rotationally restrained PR 

 
The initial position of the loads is at the shear centre. If there are no transverse 
stiffeners, leave the stiffener spacing set to zero. 
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The location and type of lateral restraints can be displayed in the Frame and Plot 
windows. The display of lateral restraints can be turned on or off via the Symbols Dialog 
which now contains options for displaying lateral restraints and labelling these 
restraints. 
 
The restraints are draw as a short line in the plane of the major axis of the member. 
These lines extend each side of the member for a distance that is roughly the scale of a 
purlin or girt. Lateral restraints are also displayed in the rendered view of the frame in 
which they are draw to extend from each flange by approximately the size of a purlin. 
The restraints may be labelled using a one or two letters to indicate the type of restraint 
(e.g. F - fixed, P - partial). 
 
Note that lateral restraints at the end of a member are draw slightly offset from the node 
so that restraints at the ends of connected members may be more readily distinguished. 

Unbraced Length (le) and Bending Coefficient (am) - AS4100 and NZS3404 

Instead of specifying the position of lateral restraints it may be preferable to directly set 
the laterally unbraced length of the member. When doing this, it is also necessary to 

specify the bending coefficient (am) as this can no longer be automatically determined 

by Steel Designer. The design codes permit a conservative value of am=1.0 to be 
adopted which is the default value used by Steel Designer. 

Web Stiffener Spacing - AS4100 and NZS3404 

When checking or designing a member for bending, you may need to specify the spacing 
of any stiffeners along the web of the member. This affects the memberôs susceptibility 
to buckling due to bending. If there are no transverse stiffeners, you should leave the 
stiffener spacing set to zero. 

Load Height - AS4100 and NZS3404 

When checking or designing a member for bending, you may need to specify the load 
height position. This is used in determining the effective lengths of segments or sub-
segments along the member. 

Bending Dialog - AS4100 and NZS3404 

To set the properties for bending 

ü Select the required members in the Frame window 

ü Choose Bending from the Design menu 
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If the member is fully braced against lateral torsion buckling  

ü Select the ñMember is fully laterally restrainedò option 

 or if the location of lateral bracing along the member is to be specified    

ü Select the ñPosition of Lateral Restraintsò option 

To add new restraint to the member 

ü Position the cursor with the table and click the Insert button to add a 

lateral restraint to the member. 

ü Select the position of each restraint 

ü Select the type of each lateral restraint from the combo provided in each 

cell. 

or 

ü Click the Generate button to automatically generate a number of 

restraints.   

To delete a restraint from the member 

ü Position the cursor within the table on the lateral restraint to be deleted 

and click the Delete button. 

 or if the unbraced length of the member if the be specified directly 

ü Select the ñUnbraced Lengthò option 

ü  Enter the unbraced length (le) 

ü Enter the moment modification factor coefficient (am) to be used in the 

design of this length of the member. 

And then 

ü Choose the position of the load from popup menu 

ü If there are transverse stiffeners on the web, type in values for the 

stiffener spacing (s) 
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ü Click OK  

Generate Lateral Restraints Dialog - AS4100 and NZS3404 

When the user selects to generate the lateral restraints from the Bending dialog, the 
Generate Lateral Restraints dialog is displayed. This dialog enables the user to generate 
lateral restraints are a specified spacing along the member.  

 

ü From the Bending dialog, click the Generateé button 

 

 

ü Select the type of restraints to be used at the ends of the member 

ü Select the type of restraints to be used at intermediate points within the 

member 

ü Enter the offset length at which the first intermediate restraint will be 

positioned. Leave this field as zero if no offset is same as the spacing 

ü Enter the number and size of spacings for the intermediate restraints. 

ü Click OK  

All lateral restraint applied to the member will now be regenerated and will replace all 
existing restraints.  

Tension - AS4100 and NZS3404 

The capacity of a member to resist tensile forces is implemented as a single design 
check. A number of modification factors may be entered to change the section properties 
used for checking tension. This includes the area of holes in the flange or web of the 
member and a correction factor to account for the distribution of forces at the ends of a 
member. 
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Bolt Holes - AS4100 and NZS3404 

When checking or designing a member for tension, you need to specify any reduction in 
area due to boltholes or other openings within the section. If the members contain 
significant areas of boltholes, which need to be taken into account when determining the 
cross-sectional area of the section, you will need to enter the amount of cross-sectional 
area to be deducted to allow for these holes.  The net area of the section is the gross area 
minus the combined area of boltholes in the flange and web. 
 
The reduction in area can be specified by setting the number and diameter of holes in the 
web or flanges or the member. Alternative, the user may override this and directly 
specify the height of holes across the flanges and webs of the cross section. These 
heights are multiplied by the thickness of the section to determine the total reduction in 
area of the section. The initial value for the area of boltholes is zero. 

Correction Factor - AS4100 and NZS3404 

When checking or designing a member for tension using AS4100 or NZS3404, you need 
to specify the correction factor for the distribution of forces at the ends of the member. 
The correction factor kte has a default value of 1.0 

Tension Dialog - AS4100 and NZS3404 

To enter the properties for tension 

ü Select the required members in the Frame window 

ü Choose Tensioné from the Design menu 

 

ü Type in the number and diameter of holes in the webs and flanges (and 

the total height of holes will be computed automatically) oré 

ü Type the total height of holes in the webs and flanges directly 

ü Choose a value for the correction factor (kt) if required  

ü Click OK  
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Compression - AS4100 and NZS3404 

Steel Designer splits the compressive design of a member to AS4100 and NZS3404 into 
three design checks. You may choose to check the section capacity and/or the member 
capacities about the major and minor axes. 
 
When checking or designing members for compression, it is necessary to specify the 
effective length and unbraced length of the member. 
 
To determine the critical buckling load for a member, it is necessary to enter an effective 
length to indicate the type of restraint on the ends of the member. The effective length is 
given by an effective length factor multiplied by the length of the member. The effective 
length may be different for buckling in the major and minor axis directions. The 
effective lengths are given by 
 
Lx=Kx*L and Ly=Ky*L  
 
Where L is the length of the member and Kx and Ky are the two effective length factors 
for the major and minor axes respectively.  
 
The initial values of Kx and Ky are 1.0. 
 

Unbraced Length - AS4100 and NZS3404 

To determine the critical buckling condition of a member, it is also necessary to know 
the spacing of any bracing (if any) along the member. This bracing could be provided by 
purlins, girts or other structural elements, which are not modelled in Multiframe. Some 
bracing may only restrain lateral deflection in one direction, therefore it is necessary to 
enter unbraced lengths for both axes of the section, Lcx corresponding to the spacing of 
restraints preventing compression buckling about the x-x axis and Lcy corresponding to 
the spacing of restraints preventing compression buckling about the y-y axis. 
 
The initial values of Lcx and Lcy are the length of the member. 

Compression Dialog - AS4100 and NZS3404 

To set the properties for compression 

ü Select the required members in the Frame window 

ü Choose Compressioné from the Design menu 
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Either 

ü Click on the icons for the end conditions in each direction oré 

ü Type in values for Kx and Ky 

ü Type in values for Lcx and Lcy 

ü Click OK  

If you choose a standard end condition, the recommended Kx and Ky values will be 
automatically entered for you. 

Combined Actions - AS4100 and NZS3404 

The design of a member for combined actions is divided into seven design checks. The 
user can select to check the section capacity and/or the member capacity about either the 
major and/or minor axes as well as in biaxial bending. 
 
When using NZS3404, the combined actions checks are only performed if the member 
has a significant axial force as defined in the design code. 
 
No design properties are required when checking or designing members for combined 
actions using AS4100 or NZS3404. 

Serviceability - AS4100 and NZS3404 

Steel Designer provides two design checks for the serviceability of a member. These 
design checks are used to check that the deflection of a member about either the major 
or minor axes does not exceed a specified deflection limit. 

Serviceability Dialog - AS4100 and NZS3404 

To set the design properties of a member for serviceability  

ü Select the required members in the Frame window 

ü Choose Serviceability é from the Design menu 
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ü For each deflection check, select the axis about which the deflection will 

be checked. 

ü Type in values for the deflection limits. 

ü Click OK  

Seismic (NZS3404) 

The design of a member for seismic actions is divided into four design checks and four 
design constraints. The four design checks consider the axial force limits of clause 
12.8.3.1 and the user can choose to check the member for the General Axial Limit 
(clause 12.8.3.1(a)), Axial Compression Limit for both major and minor axes (clause 
12.8.3.1(b)) and the Axial Force Limit (clause 12.8.3.1(c)). The Axial Force Limit is 
applied using N*g=N*. 
 
The four design constraints check the member for the Beam, Material and Section 
Geometry requirements of clauses 12.4.1, 12.5.1 and 12.7.2.1. The user can select which 
of these constraints are to be applied to the design of a member via the Seismic dialog.  
 
When checking or designing members using NZS3404 it is necessary to specify the 
category of a member. The category of a member is specified by choosing the 
appropriate category from the list provided in the Seismic Dialog. The default category 
for all members is category 4. 

NZS3404 Seismic Dialog 

To set the seismic design properties of a member 

ü Select the required members in the Frame window 

ü Choose Seismicé from the Design menu 
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ü Choose the member category from popup menu 

ü Select each of the design constraints to be tested 

ü Identify if the member is part of the seismic resisting system. 

ü Click OK  

Default Design Properties - AS4100 and NZS3404 

There are a number of design variables, which are used when doing checking to the 
code. A summary of all of the design variables is as follows; 

 
Variable Description Default 

Fy Yield strength of the section's steel 250Mpa 

Fu Ultimate Tensile Strength of the section's steel 410Mpa 

Kx Effective length factor for buckling about the 
section's strong axis 

1.0 

Ky Effective length factor for buckling about the 
section's weak axis 

1.0 

Lcx Unbraced length for bracing preventing buckling 
about the section's strong axis 

Memberôs 
length 

Lcy Unbraced length for bracing preventing buckling 
about the section's weak axis 

Memberôs 
length 

Lateral 
restraints 

The lateral restraints acting on the member. Each end of 
the member is 
fully 
restrained at 
both flanges. 

Load Height The position of the loading on beam (shear centre 
or top flange).  

Shear Centre 

s Spacing of web stiffeners. This is the spacing of 
any stiffeners along the web of a beam 

0.0 (i.e. no 
stiffeners) 

No. of Flange 
Holes 

The number of holes in the flanges of the section. 0 

Diameter of  
Flange Holes 

Diameter of holes in the flanges of the section. 0.0 
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Total Height of 
Flange Holes 

Total height of any boltholes in the flanges of the 
section. This value may be input directly or 
computed automatically when the number and 
diameter of flange holes are specified.  

0.0 

No. of Web 
Holes 

The number of holes in the webs of the section. 0 

Diameter of  
Web Holes 

Diameter of holes in the webs of the section. 0.0 

Kt Correction factor for the distribution of forces.  1.0 

Total Height of 
Web Holes 

Total height of any bolt holes in the webs of the 
section. This value may be input directly or 
computed automatically when the number and 
diameter of flange holes are specified.  

0.0 

Fabrication The method by which the section was 
manufactured. This describes the residual stresses 
in the section. 

Rolled 

Member 
Category 

Category of member for purposes of seismic 
design. (NZS3404 only) 

4 

 
It is not necessary to enter all of the above information for all members. Usually you will 
want to check some members for bending, others for compression and so on. The items 
under the Design menu help you enter just the required information depending on what 
type of check you are doing. 

Code Clauses Checked - AS4100 and NZS3404 

When carrying out code checks, Steel Designer uses the following clauses of the 
applicable codes to check your structure. No other checks are performed unless they are 
specifically listed below. 
 
Checks are not carried out on hybrid members, composite members or tapered members. 
Checks on mono-symmetric I sections are not considered as are checks using actions 
computed using plastic analysis. 
 
The alternative design provisions provided by the code for combined actions checks are 
automatically used if the member meets the required criteria. 

AS4100 Clauses Checked 

"Australian Standard AS4100-1990: Steel Structures", Standards Australia, October 26, 
1990 including Amendment No.1 (August 3, 1992), Amendment No.2 (June 14, 1993) 
and Amendment No.3 (December 5, 1995). 
 
Clauses used are 4.4, 4.6, 5.1, 5.2, 5.3, 5.6, 5.11, 6.1, 6.2, 6.3, 7.1, 7.2, 7.3, 8.3 and 8.4 
 
The design checking procedure is as follows; 
 
For first order analyses, the design bending moments are amplified using the factors 
determined using clause 4.4.2 and 4.6.2. Amplification factors for sway frames are not 
considered and a second order analysis should be used for sway frames requiring 
moment amplification. 
 
The section is classified as compact, non-compact or slender about its major and minor 
axes using clause 5.2. The effective area and form factors are determined using clause 
6.2. 
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For major and minor bending section checks, the design bending moment is checked to 
be less than the nominal section moment design capacity as found using clause 5.2. 
 
For bending member checks, the design bending moment about the major principle axis 
is checked to be less than the nominal member moment design capacity as found using 

clauses 5.3 and 5.6. Clause 5.6.3 and clause 5.6.4 are NOT considered. 
 
For major and minor shear checks, the design shear force is checked to be less than the 

nominal shear capacity found from section 5.11. The flange restraint factor (af) of 

clause 5.11.5.2 is always set to 1.0. 
 
For tension checks, the design axial tension force is checked to be less than the nominal 
section design capacity in tension as computed using clause 7.2. 
 
For compression section checks, the design axial compressive force is checked to be less 
than the nominal section design capacity in compression as computed using clause 6.2.  
 
For major and minor compression member checks, the design axial compressive force is 
checked to be less than the nominal member design capacity in compression as 

computed using clause 6.3. Clause 6.3.4 is NOT considered. 
 
For all combined action section checks, the design axial force (N*) is the maximum 
axial force in the member, and the design bending moments (Mx*, and My*) are the 

maximum bending moments in the member. 
 
For major and minor combined section checks, the design bending moment is checked to 
be less than the nominal section moment design capacity reduced by axial force 
(compression or tension) as computed using clause 8.3.2 and 8.3.3. 
 
For combined biaxial section checks, the design bending moments are checked to satisfy 
clause 8.3.4.  
 
For major and minor combined in-plane member checks, the design bending moment is 
checked to be less than the nominal in-plane member moment design capacity as 

computed using clause 8.4.2. Clause 8.4.3 is NOT considered. 
 
For combined out-of-plane member checks, the design bending moment about the major 
axis is checked to be less than the nominal in-plane member moment design capacity as 
computed using clause 8.4.4. 
 
For combined biaxial member checks, the design bending moments are checked to 
satisfy clause 8.4.5.  
 

Clause 8.4.6 is NOT considered. 

NZS3404 Clauses Checked 

"New Zealand Standard NZS3404-1997: Steel Structures", Standards New Zealand, 26
th
 

June 1997, including Draft Amendment No.1 (August, 2000). 
 
Clauses used are 4.4, 4.8, 5.1, 5.2, 5.3, 5.6, 5.11, 6.1, 6.2, 6.3, 7.1, 7.2, 7.3, 8.1, 8.3, 8.3, 
12.4, 12.5,12.7 and 12.8. 
 
The design checking procedure is as follows; 
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For first order analyses, the design bending moments are amplified using the factors 
determined using clause 4.4.2 and 4.8.2. Amplification factors for sway frames are not 
considered and a second order analysis should be used for sway frames requiring 
moment amplification. 
 
The section is classified as compact, non-compact or slender about its major and minor 
axes using clause 5.2. The effective area and form factors are determined using clause 
6.2. 
 
The member is checked for compliance to clauses 12.4.1.1, 12.5.1.1 and 12.7.2.1.  
Compliance of clause 12.4.1.1 only considers the maximum yield stress and the 
maximum ratio of (fy/fu). 
 
For major and minor bending section checks, the design bending moment is checked to 
be less than the nominal section moment design capacity as found using clause 5.2. 
 
For bending member checks, the design bending moment about the major principle axis 
is checked to be less than the nominal member moment design capacity as found using 

clauses 5.3 and 5.6. Clause 5.6.3 and clause 5.6.4 are NOT considered. 
 
For major and minor shear checks, the design shear force is checked to be less than the 

nominal shear capacity found from section 5.11. The flange restraint factor (af) of 

clause 5.11.5.2 is always set to 1.0. 
 
For tension checks, the design axial tension force is checked to be less than the nominal 
section design capacity in tension as computed using clause 7.2. 
 
For compression section checks, the design axial compressive force is checked to be less 
than the nominal section design capacity in compression as computed using clause 6.2.  
 
For major and minor compression member checks, the design axial compressive force is 
checked to be less than the nominal member design capacity in compression as 

computed using clause 6.3. Clause 6.3.4 is NOT considered. 
 
For all combined action section checks, the design axial force (N*) is the maximum 
axial force in the member, and the design bending moments (Mx*, and My*) are the 

maximum bending moments in the member. 
 
If any combined action checks are to be considered, the member is first checked to 
determine if it has a significant axial force in accordance with clause 8.1.4. For members 
without a significant axial force all combined action checks are skipped.  
 
The member is checked to see if the use of alternative design criteria is acceptable. This 
check is conducted to clause 8.1.5 but does not consider the plate slenderness limits of 
clause 8.1.5 (b)(i). Hence, alternative design provisions will only be used if the cross 
section is compact. 
 
For major and minor combined section checks, the design bending moment is checked to 
be less than the nominal section moment design capacity reduced by axial force 
(compression or tension) as computed using clause 8.3.2 and 8.3.3. 
 
For combined biaxial section checks, the design bending moments are checked to satisfy 
clause 8.3.4.  
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For major and minor combined in-plane member checks, the design bending moment is 
checked to be less than the nominal in-plane member moment design capacity as 

computed using clause 8.4.2. Clause 8.4.3 is NOT considered. 
 
For combined out-of-plane member checks, the design bending moment about the major 
axis is checked to be less than the nominal in-plane member moment design capacity as 
computed using clause 8.4.4. 
 
For combined biaxial member checks, the design bending moments are checked to 
satisfy clause 8.4.5.  
 

Clause 8.4.6 is NOT considered. 
 
For seismic member checks, the design axial force is checked to satisfy clauses 
12.8.3.1(a), (b) and (c). Note that clause 12.8.3.1(c) is checked using N*g=N*. 
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Chapter 5  
LRFD 

This chapter describes the implementation of the AISC ñLoad and Resistance Factor 
Design Specification for Structural Steel Buildings ñ (LRFD) and ñLoad and Resistance 
Factor Design Specification for Single Angle Membersò (LRFD SAM) steel design 
codes within Steel Designer. It provides a step-by-step description of how to modify the 
design properties used by the code. 

¶ Notation  

¶ Design Checks  

¶ Bending  

¶ Tension  

¶ Tension Dialog  

¶ Compression  

¶ Combined Actions  

¶ Serviceability  

¶ Default Design Properties  

¶ Code Clauses Checked  

Notation - LRFD 

The notation used in Steel Designer generally follows that used in the LRFD and LRFD 
SAM. Use has been made of subscripts to clarify the axis of the member to which a 
quantity refers. For example, the nominal flexural strengths about the X and Y axes are 
denoted Mnx and  Mny respectively. 
 
The geometric axes of a member are denoted as the X and Y axes where X represented 
the horizontal axis of the member and Y the vertical axis of the member. For design to 
LRFD, it is assumed that the X axis is the major axis and Y is the minor axis. For most 
sections these corresponds to the principal axes but for some sections, such as angles, 
the geometric axes do not correspond to the principal axes.  In this case, quantities 
pertaining to the major and minor principle axes are denoted using U and V respectively. 

Design Checks - LRFD 

The types of checks are grouped into the categories; Bending, Tension, Compression, 
Combined and Serviceability. The user may specify which of these checks are performed 
when a member is designed or checked using Steel Designer. 

Bending - LRFD 

The design of a member for bending is divided into four design checks. These check the 
flexural and shear capacity of the member about the major and minor axes.  Each of 
these checks may consider one or more limit states depending upon the section and the 
actions within the member. 
 
When performing a bending check it is necessary to specify how lateral buckling of the 
member is resisted.  Restraint could be provided by other members, purlins, girts or by 
other structural elements that are not modelled in Multiframe such as concrete slabs.  
Steel Designer provides three methods of specifying how a member is restrained against 
lateral buckling. 
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The user may specify, 
 

o That the member is fully restrained against lateral buckling in which case no 
lateral buckling checks will be performed. 

o The location and type of lateral restraints applied to the member in which case 
Steel Designer will appropriately divide the member into a number of spans and 
consider the capacity of each of these spans in determining the capacity of the 
member. 

o The laterally unbraced length (Lb) and bending coefficient (Cb). 
 
You may need to specify a number of properties relating to the location and type of 
lateral restraints and the stiffener spacing along the member 

Lateral Restraints - LRFD 

If the spacing of lateral restraints along the member is specified, Steel Designer uses this 
information to break the member up into a number of spans in order to determine lateral 
torsion buckling capacity of each span.  In Steel Designer, these spans are known as 
segments. 

 
Each lateral restraint specified by the user is assumed to provide bracing against lateral 
displacement of the critical flange and/or prevent twist of the cross section.  At any 
cross section, the critical flange is the flange that, in the absence of any restraint at that 
cross section, would deflect the furthest during buckling of the member. In most 
members the critical flange will be the compression flange. However for a cantilevered 
member, the critical flange is the tension flange. 
 
For each restraint located along a member, the user must specify the type of restraint. As 
this depends upon which flange is the critical flange, which is not know a priori, the 
user must specify the type of lateral restraint that would be present at a section if  

¶ The top flange was the critical flange, and  

¶ The bottom flange was the critical flange.  

In LRFD no distinction is made between different types of lateral restraints. However, to 
be compatible with other design codes, Steel Designer allows for lateral restraints at a 
cross section to be classified as follows   

¶ Full Restraint ïsupports the cross section against lateral displacement of the 

critical flange and prevents twist of the cross section.  

¶ Partial Restraint ï provides support against lateral displacement of the section at a 

point other than the critical flange and prevents twist of the cross section.  

¶ Lateral Restraint ï resists lateral  displacement of the critical flange only.  

For the purpose of design in LRFD, each of these restraint types is consider adequate to 
provide lateral support to the cross section at which they are applied. 
 
Lateral restraints must always be specified at the ends of the beam and so the minimum 
number of lateral restraints is two. If no restraint exists at the end of a member then it 
should be specified as unrestrained in which case the member would be regarded as a 
cantilever. The initial lateral restraints applied to the member are full restraints at each 
end for either of the flanges being the critical flange.  
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The location and type of lateral restraints can be displayed in the Frame and Plot 
windows. The display of lateral restraints can be turned on or off via the Symbols Dialog 
which contains options for displaying and labelling lateral restraints. The restraints are 
drawn as a short line in the plane of the major axis of the member. These lines extend 
each side of the member for a distance that is roughly the scale of a purlin or girt. 
Lateral restraints are also displayed in the rendered view of the frame in which they are 
draw to extend from each flange by approximately the size of a purlin. The restraints 
may be labelled using a one or two letters to indicate the type of restraint (e.g. F - fixed, 
P ï partial, L - lateral). 
 
Note that lateral restraints at the end of a member are draw slightly offset from the node 
so that restraints at the ends of connected members may be more readily distinguished. 

Unbraced Length (Lb) and Bending Coefficient (Cb) - LRFD 

Instead of specifying the position of lateral restraints it may be preferable to directly set 
the laterally unbraced length of the member. When doing this, it is also necessary to 
specify the bending coefficient (Cb) as this can no longer be automatically determined by 
Steel Designer. LRFD permits a conservative value of Cb=1.0 to be adopted which is the 
default value used by Steel Designer. 

Web Stiffener Spacing - LRFD 

When checking or designing a member for bending, you may need to specify the spacing 
of any stiffeners along the web of the member. This affects the memberôs susceptibility 
to buckling due to bending. If there are no transverse stiffeners, you should leave the 
stiffener spacing set to zero. 

Bending Dialog - LRFD 

 
To set the properties for bending 

ü Select the required members in the Frame window 

ü Choose Bending from the Design menu 
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ü Select the ñMember is fully laterally restrainedò option, or 

ü Select the ñPosition of Lateral Restraintsò option, and then 

To add new restraint to the member 

ü Position the cursor with the table and click the Insert button to add a 

lateral restraint to the member. 

ü Select the position of each restraint 

ü Select the type of each lateral restraint from the combo provided in each 

cell. 

or 

ü Click the Generate button to automatically generate a number of 

restraints.   

To delete a restraint from the member 

ü Position the cursor within the table on the lateral restraint to be deleted 

and click the Delete button. 

ü Or select the ñUnbraced Lengthò option, and then 

ü Enter the unbraced length (le) 

ü Enter the moment modification factor coefficient (am) to be used in the 

design of this length of the member. 

ü Choose the position of the load from popup menu 

ü If there are transverse stiffeners on the web, type in values for the 

stiffener spacing (s) 

ü Click OK  

Generate Lateral Restraints Dialog - LRFD 

When the user selects to generate the lateral restraints from the Bending dialog, the 
Generate Lateral Restraints dialog is displayed. This dialog enables the user to generate 
lateral restraints are a specified spacing along the member.  

 

ü From the Bending dialog, click the Generateé button 
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ü Select the type of restraints to be used at the ends of the member 

ü Select the type of restraints to be used at intermediate points within the 

member 

ü Enter the offset length at which the first intermediate restraint will be 

positioned. Leave this field as zero if no offset is same as the spacing 

ü Enter the number and size of spacings for the intermediate restraints. 

ü Click OK  

All lateral restraint applied to the member will now be regenerated and will replace all 
existing restraints.  

Tension - LRFD 

The capacity of a member to resist tensile forces is implemented as a single design 
check. A number of modification factors may be entered to change the section properties 
used for checking tension. This includes the area of holes in the flange or web of the 
member and an area reduction factor to account for the distribution of forces at the ends 
of a member. 
 
In addition to checking the tensile capacity of the member, a design constraint will be 
applied to the member enforcing the slenderness of the member to be less than 300. 
 

Bolt Holes - LRFD 

When checking or designing a member for tension, you need to specify any reduction in 
area due to boltholes or other openings within the section. If the members contain 
significant areas of boltholes, which need to be taken into account when determining the 
cross-sectional area of the section, you will need to enter the amount of cross-sectional 
area to be deducted to allow for these holes.  The net area of the section is the gross area 
minus the combined area of boltholes in the flange and web. 
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The reduction in area can be specified by setting the number and diameter of holes in the 
web or flanges or the member. Alternative, the user may override this and directly 
specify the height of holes across the flanges and webs of the cross section. These 
heights are multiplied by the thickness of the section to determine the total reduction in 
area of the section. The default value for the area of boltholes is zero. 

Reduction Coefficient - LRFD 

When checking or designing a member for tension using LRFD, you need to specify the 
reduction coefficient for the distribution of forces at the ends of the member.  This 
coefficient is used to factor the net area in order to compute the effective area. The 
reduction coefficient U has a default value of 1.0 

Tension Dialog - LRFD 

To enter the properties for tension 

ü Select the required members in the Frame window 

ü Choose Tensioné from the Design menu 

 

ü Type in the number and diameter of holes in the webs and flanges (and 

the total height of holes will be computed automatically) oré 

ü Type the total height of holes in the webs and flanges directly 

ü Choose or enter a value for the reduction coefficient (U)  

ü Click OK  

Compression - LRFD 

Steel Designer splits the compressive design of a member to LRFD into two design 
checks. You may choose to check the member capacity and/or the memberôs slenderness 
about the major and minor axes. 
 
When checking or designing members for compression, it is necessary to specify the 
effective length factors and unbraced lengths of the member. 
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To determine the critical buckling condition of a member, it is also necessary to know 
the spacing of any bracing (if any) along the member. This bracing could be provided by 
purlins, girts or other structural elements, which are not modelled in Multiframe. Some 
bracing may only restrain lateral deflection in one direction, therefore it is necessary to 
enter unbraced lengths for both axes of the section, Lcx corresponding to the spacing of 
restraints preventing compression buckling about the x-x axis and Lcy corresponding to 
the spacing of restraints preventing compression buckling about the y-y axis. 
 
To determine the critical buckling load for a member, it is necessary to enter an effective 
length to indicate the type of restraint on the ends of the member. The effective length is 
given by an effective length factor multiplied by the unbraced length of the member. The 
effective length may be different for buckling in the major and minor axis directions. 
The effective lengths are given by 
 
Lx = Kx * Lcx ,    Ly = Ky * Lcy  and   Lz = Kz * Lcz   
 
Where Lcx and Lcy is the unbraced length of the member and Kx, Ky the two effective 
length factors for the major and minor axes respectively. Lcz is the unbraced length and 
Kz is the effective length factor of the member for torsional buckling.  The initial values 
of Kx, Ky and Kz are 1.0 and the initial values of Lcx, Lcy and Lcz are the length of the 
member. 
 
In addition to checking the compressive capacity of the member, a design constraint will 
be applied to the member enforcing the slenderness of the member to be less than 200. 

Compression Dialog - LRFD 

To set the properties for compression 

ü Select the required members in the Frame window 

ü Choose Compressioné from the Design menu 

If the unbraced lengths of the member are to be specified directly then 

ü Select the Unbrace Length radio button. 
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ü Type in values for Kx, Ky and Kz 

ü Type in values for Lcx, Lcy and Lcz 

ü Click OK  

The initial values of Lcx, Lcy and Lcz are the length of the member. The default values of 
Kx, Ky and Kz are 1.0. 
 
Otherwise if the design for compression is to be performed using column segments. 

ü Select the Column Segments radio button. 

The tabbed control in the dialog will become active. The first page in this table lists the 
location of joints along the members and indicates if they provide restraint against 
column bucking about either axis of the member. 
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ü Enter the restraints associated with each node. 

The restraint information is used to build a list of column segments that span between 
the specified restraints.  

ü Click on the Major Axis tab. 

This displays a table of column segments that will be used for the design of the member 
for compression when considering buckling about the major axis.  

 

ü Enter the effective length factor (K) for each segment. 

ü Click on the Minor Axis tab and enter the effective length factors for the 

minor axis column segments. 

ü Click on the Torsion tab and enter the effective length factors for the 

calculation of torsional buckling resistance. 

ü Click OK  
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Combined Actions - LRFD 

The design of a member for combined actions is divided into three design checks. The 
user can select to check the member for biaxial bending or biaxial bending in 
conjunction with either a tensile or compressive axial force. The user is not required to 
provide any additional design properties for the combined actions checks as it uses 
results already derived from the tension, compression and bending checks.  

Serviceability - LRFD 

Steel Designer provides two design checks for the serviceability of a member. These 
design checks are used to check that the deflection of a member about either the major 
or minor axes does not exceed a specified deflection limit. 

Serviceability Dialog - LRFD 

To set the design properties of a member for serviceability  
 

ü Select the required members in the Frame window 

ü Choose Serviceability é from the Design menu 

 

 

ü For each deflection check, select the axis about which the deflection will 

be checked. 

ü Type in values for the deflection limits. 

ü Click OK  

Default Design Properties - LRFD 

There are a number of design variables, which are used when doing checking to the 
code. A summary of all of the design variables is as follows; 

 
Variable Description Default 

Fy Yield strength of the section's steel 250Mpa 

Fu Ultimate Tensile Strength of the section's steel 410Mpa 
















































































































































