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License & Copyright 

Span Program  
© 1987-2009 Formation Design Systems. 
Span is copyrighted and all rights are reserved. The license for use is granted to the 
purchaser by Formation Design Systems as a single user license and does not permit the 
program to be used on more than one machine at one time. Copying of the program to 
other media is permitted for back-up purposes as long as all copies remain in the 
possession of the purchaser. 
 
Span User Manual  
© 1987 - 2009 Formation Design Systems. 
All rights reserved. No part of this publication may be reproduced, transmitted, 
transcribed, stored in a retrieval system, or translated into any language in any form or 
by any means, without the written permission of Formation Design Systems. Formation 
Design Systems reserves the right to revise this publication from time to time and to 
make changes to the contents without obligation to notify any person or organisation of 
such changes. 
 
DISCLAIMER OF WARRANTY 
Neither Formation Design Systems, nor the author of this program and documentation 
are liable or responsible to the purchaser or user for loss or damage caused, or alleged to 
be caused, directly or indirectly by the software and its attendant documentation, 
including (but not limited to) interruption on service, loss of business, or anticipatory 
profits. No Formation Design Systemsô distributor, agent, or employee is authorised to 
make any modification, extension, or addition to this warranty.  
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About this Manual 

This manual describes Span, an application which may be used to predict the sailing 
performance of yachts designed using Maxsurf. The manual is organised into three 
chapters. 
 
Chapter 1 Introduction  
Contains a description of Span, its use and its interaction with Maxsurf designs. 
 
Chapter 2 Using Span 
Explains how to use Span's performance prediction VPP to best advantage. 
 
Chapter 3 Span Reference 
Gives details of each of Span 's windows, toolbars and menu commands. 
 
Chapter 4 Theoretical Reference 
Contains a list of key words and abbreviations used in this manual and provides a 
literature list for the interested reader. 
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Chapter 1 Introduction 

SPAN (Sailing Performance Analysis) is a program for predicting the performance of 
sailing yachts in a variety of wind conditions.  Based on the published algorithms for the 
IMS Velocity Performance Prediction Program, SPAN solves the equations for lift and 
drag for hull and rig and finds an equilibrium velocity and angle of heel. 
 
Integrated into SPAN is a hull form measuring module that performs the function of the 
IMS Lines Processing Program (LPP).  This allows the designer to read in a Maxsurf 
design and automatically perform the measurements required for input into the 
performance analysis.  Alternatively measurements may be input directly from an IMS 
certificate although only a small number of key values are required. 
 
Once a hull and rig have been fully specified the designer may calculate an entire table 
of performance values from 6 knots through to 20 knots true wind speed.  A variety of 
true wind angles are used and performance is calculated with both spinnaker up and 
spinnaker down. 
 
The output from SPAN is in the form of a table of values for each wind strength and 
wind direction with results given for apparent wind direction and apparent wind 
strength, hull velocity, VMG, heel angle and the various lift and drag forces involved.  
Velocity data can also be viewed in the form of performance polar curves. 
 
In general the results from SPAN are very close to those produced by the current IMS 
VPP.  The speeds predicted by SPAN tend to be more conservative than those predicted 
by IMS, usually by approximately 0.1 knot, however the shape of the polar curves 
produced by both programs tend to be very similar. 
 
SPAN provides a valuable tool to the yacht designer, both for the estimation of 
performance during the design process, as well as the ability to produce polar curves of 
performance for the yacht owner once the design is launched. 
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Chapter 2 Using Span 

You have been introduced to the way in which Span works and can now go on to learn 
in detail how to use Span by following the example outlined in this chapter. 
 
The example uses measurements from a simple yacht hull form: 

 Span Sample_IMSYacht .spd  

 
The corresponding Maxsurf design file is also supplied: 

 Span Sample_IMS Yacht.msd  

 
These files may be found in the óSample Designsô folder. 
 
The following example goes through the steps needed to generate a polar performance 
curve. 

Getting Started 

Installing SPAN 

Install Span from the CD. Span may then be started and will display seven windows 
containing: Polar performance graph; Results table; Upright resistance graph; and four 
views of the current design (if any). These are: Perspective, Plan, Profile and Body Plan. 

Opening a Measurement File 

Choose Open Measurement Data from the File menu. Select the file titled óSPAN 
sampleô and open it. This file contains the hull and rig measurement data for a simple 
yacht hull form. When it is read in, the data may be modified if necessary. 

Entering Data 

The data to be entered is the measurement data of an IMS certificate. The following data 
is required:  

 Hull Data  

 Rig Data  

 Mizzen Data  

 Wind Data  

 
The data is entered by selecting the appropriate dialog from the Data menu: 

Note:  

If you are entering data from an existing IMS certificate, you will notice 
that not all the measurements listed on the IMS certificate are required, 
SPAN only needs the essential data. 

Hull Data 

In the following sections we will show you how to enter the hull data manually. 
However in most cases, it is much simpler to have the data measured from a Maxsurf 
design, this is described in the Measuring a Maxsurf Design section below. See Hull 
Measurement Definitions on page 23 for explanation of terms. 
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Rig Data 

See  
Rig Measurement Definitions on page 25 for explanation of terms 
Figure 1, Rig data parameters on page 26 

Mizzen Data 

 

NOTE:  

Y character denotes a mizzen measurement. 

Also see  
Rig Measurement Definitions on page 25 for explanation of terms 
Figure 1, Rig data parameters on page 26 

Wind Data 

 

 
The Wind Data dialog is used to define the wind conditions for which you wish to 
calculate the performance data. The default values of the dialog are set to those of the 
IMS VPP. 
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A maximum of 7 wind velocities may be defined.  Two sets of true wind angles may be 
defined.  The first is the wind angles for which the upwind sail set will be used, and the 
second the wind angles for which the downwind sail set will be used.  Wind angles must 
have a minimum spacing of 3 degrees.  Upwind sailing angles may be defined from 35 
degrees to 110 degrees and downwind sailing angles may be defined in the range of 80 
degrees to 180 degrees. 

Rig sketch 

If a Maxsurf model has been loaded, then a sketch of the rig will also be displayed once 
the rig parameters have been entered. 
 
SPAN produces a graphical representation of the rig data as specified in the Rig and 
Mizzen dialogs. This provides useful visual feedback of the rig parameters specified. 

You can display the rig sketch using the -button on the display toolbar.  

Profile view 

The colour of the rig sketch can be set in the colours and lines dialog from the 
view menu, by editing the label colour. The centre of the lateral projected area of 

each sail (except the spinnaker) is displayed with an  icon. 

 

Perspective view 

The rendering toolbar can be used to switch rendering on/off and adjust light-
settings. See the Maxsurf manual for more information. 
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Measurement File 

In this section: 

 Saving a Measurement File  

 Opening a Measurement File  

 

Saving a Measurement File 

Once you have entered the required data it is a good idea to save your work. This may 
be done by selecting Save Measurement Data from the File menu. This will overwrite 
the original file. If you wish to save the new data with a new file name select Save 
Measurement Data Asé from the File menu and type in a new file name. 

Opening a Measurement File 

Once you have saved measurement .data, these may be read back into SPAN using the 
File | Open command. This will read in the rig (and mizzen data), if you do not have a 
Maxsurf file open in SPAN, the hull data will also be read in automatically. If, however, 
you have a Maxsurf file open in SPAN, you will be asked if you want to close the 
design. If you choose ñyesò, the hull data will be loaded (as well as the rig data) and the 
Maxsurf file closed; if you choose ñnoò the hull data will not be loaded from the file and 
you will be left with the original hull measurements. This is to facilitate analysis of the 
same hull with different sail sets, or to preform analysis on a hullform which has been 
modified. 
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Prompt when opening a SPAN data file (.spd) when a Maxsurf design is already open 

Measuring a Maxsurf Design 

If you wish to measure a Maxsurf design, select Open Design from the File menu, and 
select a design. You will be presented with a dialog to read or calculate the hull sections. 
If the design has been used in Hydromax, the sections may have already been calculated 
and may be read from the file, if not they must be calculated; refer to the Hydromax 
Manual, section: Opening a New Design, for further details. 

 

Once the design has been read in and the sections calculated, Span will measure the hull 
to find the data required for the VPP. You will be asked whether you wish Span to 
search for the values of AGS and SBMAX (See Hull parameters on page 24 in the 
Nomenclature for meanings) or you specify these values at this point. (This may be 
useful if the design is an IOR type, however this is not essential.) Span also requires the 
position of the VCG - this is important as it affects the calculation of righting moments 
for the design and therefore the hullôs stiffness. Note that AGS and SBMAX are 
measured aft of the bow, and VCG is measured below the DWL, positive down. 

 

SPAN will now measure your design, floating it to several different heel and trim 
conditions. Once the measurement is complete you will need to enter values for the rig 
via the Rig Data dialog, unless they have been loaded from a previous Span 
Measurement file; loading a. Span Measurement file will overwrite all data, measuring a 
Maxsurf design will only overwrite the hull data. 
 
The hull data may be re-measured at any time by selecting Measure Hull from the Data 
menu. 
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Note On Hull Input Parameters  

Almost all the hull input parameters used by SPAN are derived from a 
number of hydrostatic calculations with the hull in several conditions and 
various weighted integral quantities. These parameters are not simple linear 
measurements which can be taken directly from a lines plan. These data can 
be obtained by using SPAN to measure a Maxsurf design file which 
includes hull and appendages or from the IMS LPP program or IMS 
measurement certificate. 

 

Note Hull measurements which must be entered manually  

There are several hull parameters that SPAN is unable to measure from the 
hull model and which must be entered manually (these are not reset when 
the hull is measured): 

PIPA Propeller installation projected area 

ECMA The vertical difference between board up and board down draft. 

Also see 
Hull parameters on page 24 

Checking the SPAN model 

Check that the sections have been formed correctly by viewing the design in the 
Perspective view with the sections turned on. The immersed sections as well as the girth 
stations are displayed: 

 

Important notes on SPAN Hull measuring 

Since SPAN can automatically calculate the IMS measurement data directly from the 
Maxsurf surface model, it is important to understand the following: 
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SPANôs automatic identification of the hull surface 

SPAN assumes that the longest surface in the design is the hull surface, and uses 
this surface to determine the fore and aft girth stations (FGS, AGS), the 
freeboards at these stations (FF, FA), the station of maximum beam (SBMAX) 
and the beam at this station (B). If the longest surface in your design is not the 
main hull, you will need to save a copy of your design for use with SPAN and 
remove any longer surfaces from the design before reading it into SPAN; you 
must also ensure that the main hull is made up of only one surface. Alternatively, 
you can specify the AGS, SBMAX positions and FF, FA and B yourself. (See also 
note on trimmed surfaces below)  

Appendages 

It is essential that the Maxsurf design being measured has appendages. If no keel 
is included the hull data will not produce reasonable values. It is also essential 
that the appendages fulfil the analysis requirements of Hydromax in that they 
should form topologically closed surfaces; i.e. they should not have open tips or 
open trailing edges. 

Trimmed surfaces in Maxsurf 

The untrimmed hull surface is used to find AGS, FF, FA, SBMAX and B, so it 
may be necessary to specify these yourself if you are using a trimming transom 
and/or deck surface. (See also note on appendages above) 

Accuracy 

The VPP results can be quite sensitive to hull measurements, so you should use 
200 measurement stations under most circumstances. This is especially true if you 
have a keel bulb. 

Calculating Performance Data 

Once all values have been entered, you are ready to proceed with the calculation of 
performance data. Select Solve Multiple Angles from the Solve menu. Span will 
calculate the performance values for the yacht and display the results in the Results table 
and graphs. 
 
Span will calculate performance for a range of courses at wind strengths of 
6,8,10,12,14,16 & 20 knots with the spinnaker up and down. 
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The data shown in any window can be printed using the Page setup and Print commands 
from the File menu. Similarly, data from any window can be copied into the clipboard 
and pasted into other applications. 

Results Table 

The Results table contains the numerical values of the data plotted in the Polar Graph. 
Additional data are also included: 
 
See Results Data Definitions in the Nomenclature on page 28 for an explanation of the 
terms and abbreviations used in the results table. 

Polar Graph 

The results may also be presented in a polar graph form. This plots the speed of the 
yacht against the course for different true wind strengths and sail combinations 
(spinnaker up or down). The yacht velocity is represented by a vector from the centre of 
the graph. 
 
Polar Plots of all results data are possible, use the Display | Plot Options dialog to select 
the data to be plotted. (Note that the graphs are only smoothed where it is sensible to do 
so.) 
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Upright Resistance Graph 

The curve of upright resistance of the hull, as predicted by Span can be viewed in the 
Upright Resistance window. This does not include the induced resistance due to the 
appendages generating sideforce. 
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Chapter 3 Span Reference 

This chapter describes the windows, toolbars and menu commands available in Span. 

 Windows  

 Toolbars  

 Menus  

Windows 

Span uses a range of windows. 

Results/ Performance Data Window 

The Results/Performance Data window displayôs a table with the results of the analysis, 
including: apparent wind speed and direction, hull speed, VMG, heel angle etc. 

Polar Graph Window 

The Polar Graph window displayôs a polar performance graph of yacht speed versus 
wind direction for the different speeds tested. 

Upright Resistance Window 

The Upright Resistance window displayôs a graph of the upright hull resistance against 
hull speed.  

Toolbars 

Users of the Windows version of Span can use the icons on the toolbars to speed up 
access to some commonly used functions. You can hold your mouse over an icon to 
reveal a pop-up tip of what the icon does. 

File Toolbar 

 

The File toolbar contains icons, which execute the following commands: 
New Data ï Open Design ï Save Data | Cut - Copy - Paste | Print Preview 

View Toolbar 

 

The View toolbar contains icons that execute the following commands: 
Zoom ï Shrink ï Pan ï Home View ï Rotate ï Assembly window.  
 
The Rotate command is only available in the Perspective window. The Assembly 
window is not available in Span. 

Contour Toolbar 

 

The Contours toolbar contains icons, which facilitate the display of surface contours: 
Sections ï Waterlines ï Buttocks  ï Intersections ï Edges 
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Window Toolbar 

 

The Window toolbar contains icons, which make the corresponding window come to the 
front: 
Perspective ï Plan ï Profile ï Body Plan ï Data Window ï Results Window ï Graph 
Window 

Menus 

Span uses the standard set of menu commands for File, Edit and Window operations. It 
also has a range of menus for inputting the design data, completing the analysis, and 
control of data and view displays. 

 File Menu  

 Edit Menu  

 View Menu  

 Solve Menu  

 Display Menu  

 Data Menu  

 Window Menu  

 Help Menu  

 

File Menu 

The File menu contains commands for opening and saving files, and printing. 

Open Design 

Span can measure a Maxsurf design to determine the hull parameters necessary for the 
VPP calculations. Select Open Design to open an existing Maxsurf design. 

Close Design  

Select Close Design when you wish to finish with the current Maxsurf design. 

New Measurement Data 

Selecting New Measurement Data will delete the existing hull and rig data from 
memory. New data may then be entered manually, loaded from a file or measured from a 
Maxsurf design file. 

Open Measurement Data  

Span has the ability to save measurement data to disk and recall them at a later date. By 
selecting Open Measurement Data, a dialog box appears with a list of available Span 
data files. Select the data file you wish to recall, click the Open button, and the 
requested data file will be opened. In Windows, the Span data files are given the 
extension ó.spdô. 

Save Measurement Data  

Selecting Save Measurement Data will save the current set of Span measurements to 
disk. 
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Save Measurement Data As 

Selecting Save Measurement Data As enables you to save the current set of Span 
measurement under a new name. This is useful if you modify the data, but wish to keep 
a copy of the old version as well as the new. 

Page Setup 

The Page Setup dialog allows you to change page size and orientation for printing.  

Print 

Choosing the Print function prints out the contents of the uppermost Span window.  

Recent File 

Opens the last file open in Span. 

Exit 

Exit will close down Span and return you to the Desktop.  If Span has a set of markers 
or a surface open that has not been saved to disk, you will be asked whether you wish 
them to be saved. 

Edit Menu 

The Edit menu contains commands for working in the Results window. In addition, 
graphs or design views may be copied to the clipboard 

Undo 

Undo may not be used is Span at this point. 

Cut   

Cut may not be used in Span at this point. 

Copy 

Copy may be used to copy data from the Results table. It may also be used to copy the 
contents of one of the view windows or graph windows into a picture or metafile, which 
may then be pasted into other programs.  

Paste 

Paste may not be used in Span at this point. 

View Menu 

The View menu contains commands for changing the way in which the drawing and 
data windows are displayed. 

Zoom 

The Zoom function allows you to examine the contents of the Perspective, Plan, Body 
Plan or Profile window in detail by enlarging any particular area to fill the screen. 

Shrink 

Choosing Shrink will reduce the size of the displayed image in the front window by a 
factor of two.  

Pan   

Choosing Pan allows you to move the image around within the front window.  
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Home View 

Choosing Home View will set the image back to its Home View size. Span starts up 
with default Home View settings for the view window. However, the Home View may 
be set at any time by choosing the Set Home View function. 

Set Home View 

Choosing Set Home View allows you to set the Home View in the View window.  
 
To set the Home View, use Zoom, Shrink, and Pan to arrange the view as you require, 
then select Set Home View from the View menu. 

Rotate 

Activates the Rotate command, which is a virtual trackball which lets you freely rotate a 
design in the Perspective view window. 

Colours and Lines 

The Colours and Lines function allows you to set the colour and thickness of lines and 
controls displayed in the view windows. The colours used in the graphs may also be 
changed. Changes to the default colours will be saved in the programôs preferences. 
 
Span will display a list of items that allows you to set any of the items to any colour and 
intensity by using a colour pallet.  
 
To set the colour of a given line or set of lines: 

 Select Colour s and Lines  from the View menu.  

 Select the line type from the scrollable list.  

 Select a colour from the colour picker.  

Font 

Font allows you to set the size and style of text used in the windows. 

Toolbars 

Allows you to select which toolbars are visible, see Toolbar section for more details. 

Status Bar 

The Status Bar command makes the Status Bar at the bottom of the screen visible. This 
Status Bar displays information about the current state of what is being viewed in the 
window, short descriptions of the functions of some commands as your mouse passes 
over them and indicates the state of some control keys. 

Solve Menu 

The solve menu is used to solve the VPP for the predefined range of true wind speeds 
and heading angles. 

Solve Multiple Angles 

Selecting Solve Multiple Angles sets Span to work solving the VPP for the predefined 
true wind speeds and course angles. These are as follows: 

True wind speed: 6, 8, 10, 12, 14, 16, 20 kts. 

True course (upwind, spinnaker 
down): 

35, 39, 42, 45, 50, 60, 75, 90, 100, 110ę 

True course (downwind, spinnaker 
up): 

80, 90, 100, 110, 120, 130, 140, 150, 165, 175, 
180ę 
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Display Menu 

The Display menu contains commands for turning on and off items displayed in the 
graphics windows. 

Plot Options 

The Plot Options dialog allows you to select which data are plotted on the polar graph. 

Contours 

The Contours option allows you to select which contours are drawn on the screen at any 
given time.  Any combination of contours may be chosen from the contours dialog. 
 
See Maxsurf manual for further details. 

Data Menu 

The Data menu contains commands for setting the hull and rig parameters used in the 
VPP. 

Hull Data 

Use this menu item to open a dialog which will allow you to enter (or edit) the data 
which defines the hull. The nomenclature used is that of the IMS. 

Rig Data 

Use this menu item to open a dialog which will allow you to enter (or edit) the data 
which defines the main rig: mainsail and jib. The nomenclature used is that of the IMS. 

Mizzen Data 

Use this menu item to open a dialog which will allow you to enter (or edit) the data 
which defines the mizzen sail. The nomenclature used is that of the IMS. 

Wind Data 

Use this menu item to open a dialog which will allow you to enter (or edit) the data 
which defines the wind conditions for which you wish to calculate the performance data. 
The default values are set to those of the IMS VPP. 
 
A maximum of 7 wind velocities may be defined.  Two sets of true wind angles may be 
defined.  The first is the wind angles for which the upwind sail set will be used, and the 
second the wind angles for which the downwind sail set will be used.  Wind angles must 
have a minium spacing of 3 degrees.  Upwind sailing angles may be defined from 35 
degrees to 110 degrees and downwind sailing angles may be defined in the range of 80 
degrees to 180 degrees. 

Units 

A variety of metric and imperial units may be used in Span. This command gives you a 
dialog box where you may choose your preferred units. 
 
Irrespective of the default units specified the Markers window will accept dimensional 
data in any units. For Example, if the default units were metres, all of the following 
input would be accepted and converted accordingly: 
 

3 (interprets as 3.00 metres)  

2.5c 3.25" 
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33cm 4 inches 

328mm 5'4" 

650.44mil 11.25feet 

6ft 3.1in 5f5I 

Measure Hull 

Selecting Generate Measure Hull instructs Span to calculate the necessary 
measurements form the Maxsurf design file. A dialog is presented, and the user may 
specify AGS and SBMAX or ask Span to search for these values. In addition, the VCG 
must also be specified. 

Window Menu 

Selecting item in the Window menu brings the appropriate window to the front on the 
screen. 

Cascade 

This function stacks up all the currently visible windows into the bounds of the screen in 
a staggered arrangement. 

Tile Horizontal 

Tiles the open windows horizontally within the application window. 

Tile Vertical 

Tiles the open windows vertically within the application window. 

Arrange Icons 

Arranges the closed windows within the application window. 

Perspective 

A perspective view of the hull. 

Plan 

A plan view of the hull. 

Profile 

A profile view of the hull. 

Body Plan 

A body plan view of the hull. 

Results / Performance Data 

Displayôs a table with the results of the analysis including: apparent wind speed and 
direction, hull speed, VMG, heel angle etc. 

Polar Graph 

Displayôs a polar performance graph of yacht speed versus wind direction for the 
different speeds tested. 

Upright Resistance 

Displayôs a graph of the upright hull resistance against hull speed. 
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Help Menu 

Provides access to Span Help. 

Span Help 

Launches the Span manual.  

Online Support 

Provides access to a wide range of support resources available on the internet. 

Check for Updates 

Provides access to our website with the most recent version listed. 

About Span 

Displays information about the current version of Span you are using.
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Chapter 4 Theoretical Reference 

This chapter contains a list of key words and abbreviations used in this manual and 
provides a literature list for the interested reader.  

 Nomenclature  

 Bibliography  

Nomenclature 

This nomenclature describes the key words and abbreviations used in this manual. 

IMS  

International Measurement System. 
 

VPP  

Velocity Prediction Program. A computer program which (normally) balances the 
sail thrust against the hull drag; the sail sideforce against the appendage sideforce 
and the heeling moment against the hull and crew righting moment in order to 
predict the yacht speed for a given true wind speed and course. These results are 
normally presented in a series of polar graphs. 
 

In this section: 

 Hull Measurement Definitions  

 Rig Measurement Definitions  

 Results Data Definitions  

 

Hull Measurement Definitions 

Span uses the IMS nomenclature for its measurements. All measurements are taken from 
the position of the headstay base. Since Span does not take yaw wind moments into 
account, the position to the headstay is irrelevant for the performance prediction. Also 
see: Rig Measurement Definitions on page 25 for more information on the position of 
the headstay. 

 

For a more detailed discussion of the hull parameters calculated by SPAN, interested 
readers are referred to: (A)IMS ï an Almost Ideal Measurement System, by David 
Pedrick, presented at Yacht Vision '94, Auckland, New Zealand, 16-20 Feb. 1994. 
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Back to Entering Data 

Hull parameters 

AGS Aft girth station 

DWL Design waterline 

FGS Forward girth station 

SBMAX Longitudinal position of maximum hull 
beam. 

VCG Vertical centre of gravity 

 

Freeboards 

FFM Freeboard (Vertical distance from the water 
to the sheerline) at the forward freeboard 
measurement station.   

FAM Freeboard at the aft freeboard measurement 
station. 

 

Righting Moments per Degree 

Righting Moments 
per degree 

RM2 / RM20 / RM40 

Righting moment at heel angles of 2, 20 
and 40 degrees divided by the heel angle in 
degrees. 

 

Measurement Trim 

MBMX  Maximum beam at sheerline 

PIPA Propeller Installation Projection Area 
represents the equivalent flat plate area of 
the prop installation used to calculate its 
drag at various speeds. 

 

Sailing Trim 

AMS1 Depth attenuated maximum sectional area. 
Used to calculate the effect of the hull on 
the keels ability  to generate lift. 

BTR An adjusted beam to depth ratio. A measure 
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of the fineness of the hull which has an 
effect on added resistance due to heeling. 

DHKA Loaded draft; somewhat deeper than 
measurement draft. 

ECMA The vertical difference between board up 
and board down draft. 

D The draft adjusted for hull / keel interaction 
and end-plate effects and derived from B, 
below. 

B An integrated value of hull width, using a 
"second moment" approach and a depth 
attenuation factor. 

WS Wetted surface area of the hull and 
appendages. 

DISP Displacement  in sailing trim 

 

2nd Moment Lengths 

L/LSM1/LSM3 Effective hull lengths of the yacht under 
different conditions of displacement and 
heel. These values are derived from the 
sectional area curve. L is the effective 
sailing length used to calculate the hull 
resistance. 

 

Crew Weight Limit 

CW Maximum crew weight 

 

Rig Measurement Definitions 

All rig positions are relative to the base of the headstay. The longitudinal position of the 
headstay base is fixed at the FGS position. See Hull parameters on page 24.  
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Figure 1, Rig data parameters 

 

Back to Entering Data 

Foretriangle Definitions 

I Height from the sheerline to the top of the 
foretriangle. 

J Distance from the headstay base to the front of 
the mast. 

LP Jib clew to the luff taken perpendicular to the 
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luff. 

SPL Spinnaker pole length 

SL Spinnaker luff length 

SMW Spinnaker maximum width 

 
Also see:  

Figure 1, Rig data parameters on page 26 

Mainsail Definitions 

P Mainsail luff length from lower to upper 
band on the mast. 

E Mainsail foot length from the mast to the 
boom band. 

PC/EC The IOR "corrected" vales of P and C 

MGU/MGM The upper and middle girth dimensions of 
the mainsail. 

BAS Height of the lower mainsail luff band 
above the sheerline. 

 
Also see:  

Figure 1, Rig data parameters on page 26 

Mast Definitions 

MDT 1/MDL 1 Athwartships measurement and fore and aft 
dimension of the mast near the deck 
(Below any taper). 

MDT 2/MDL 2 The same measurements as above taken at 
the upper mainsail band. If there is no mast 
taper, the upper and lower dimensions will 
match and the TL will be zero. 

HBI Freeboard at the base of the mast. 

TL Taper length of the mast 

 
Also see:  

Figure 1, Rig data parameters on page 26 

Mizzen Definitions 

EB Distance between the aft side of the 
forward mast and the forward side of the 
aft mast  

YSD Aft luff of mizzen foresail 

YSF Bottom luff of mizzen foresail 

YSMG YSMG is mizzen foresail mid girth 
measured horizontally 

PYC Mizzen mainsail luff length from lower to 
upper band on the mast. 

EYC Mizzen mainsail foot length from the mast 
to the boom band. 

 
All mizzenmast definitions (ending in ñYò) are identical to the main mast definitions.  
Also see: Figure 1, Rig data parameters on page 26. 
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Results Data Definitions 

VTW True wind speed 

Beta (ɓ) TW Course relative to true wind 

Spinnaker Whether the spinnaker is set (up) or not (down) 

VAW Apparent wind strength 

Beta (ɓ) AW Apparent wind direction 

Hull Speed Speed of yacht 

VMG Velocity made good to windward (+ve) leeward (-ve) 

Heel Angle Equilibrium heel angle of yacht 

Fwd Force Drive force produced by sails 

Sideforce Side force produced by sails 

Reef IMS Reef parameter, a value of less that 1.00 indicates that 
the optimum sail size is less than the total available sail area. 

Flat IMS Flat parameter, a value of less than 1.00 indicates that 
sail coefficients, less than the maximum available, are 
optimum. 

Form Drag Main drag of hull and appendages 

Ind. Drag Induced drag of appendages 

Aero Heel 
Moment 

Heeling moment due to sails 

Hydro Heel 
Moment 

Heeling moment due to appendages 

Hull Right 
Moment 

Righting moment due to hull weight 

Crew Right 
Moment 

Righting moment due to crew weight 

Force Err The VPP algorithm balances the forward drive force against 
the hull drag. After the maximum number of iterations, any 
error is given here. 

Moment Err As above but for the heeling/righting moment balance. 

 
Back to Results Table. 
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